summaryrefslogtreecommitdiff
path: root/dev-python/pycodestyle
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
commit1798c4aeca70ac8d0a243684d6a798fbc65735f8 (patch)
treee48e19cb6fa03de18e1c63e1a93371b7ebc4eb56 /dev-python/pycodestyle
parentd87262dd706fec50cd150aab3e93883b6337466d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/pycodestyle')
-rw-r--r--dev-python/pycodestyle/Manifest5
-rw-r--r--dev-python/pycodestyle/metadata.xml11
-rw-r--r--dev-python/pycodestyle/pycodestyle-2.3.1.ebuild37
-rw-r--r--dev-python/pycodestyle/pycodestyle-2.4.0.ebuild37
4 files changed, 0 insertions, 90 deletions
diff --git a/dev-python/pycodestyle/Manifest b/dev-python/pycodestyle/Manifest
deleted file mode 100644
index 13c19622f723..000000000000
--- a/dev-python/pycodestyle/Manifest
+++ /dev/null
@@ -1,5 +0,0 @@
-DIST pycodestyle-2.3.1.tar.gz 89460 BLAKE2B 0b7e23be13830954277d521262e9504ade8a4d0275a77e6365201ccffae955a8f505a1cd5e739145e1fc5551c3b956ff9a51bb57cede819f2886ee36637f7f9e SHA512 276bc21b4e6898e379be88f3582135a21314460ad20d4b6c3e12825ac1a72082b2c08bb62099e704c3222f879a1098d0b305132fac1095aaa60ca239b9763a2d
-DIST pycodestyle-2.4.0.tar.gz 96665 BLAKE2B 9c847aa9c9ffa1f401595d1c2c3f81f971f69628fb34d4e572ccb99203f8e9abe8101302d61c4ae7d330c03e7d0dd5e252d658065b7ed6660dea186880030529 SHA512 cb35238291fed30f1a4363e65b754165772d01e6006e19ce31769691aed17411cd893899fcd22dfca0455401bee899097fff6f3d63825c7656f186e37b7da3a0
-EBUILD pycodestyle-2.3.1.ebuild 1126 BLAKE2B 38e17bd10ae264d2741decd3ea5ee3a8a98624626c7eaa5db0c315f64cf7090b1c1566eacdb3e7cebce6acd4d6a6abb161604ab15a7f08bf61dc3ba5974825dc SHA512 7392a620d2e206dcee4e2e2807abd4bc47b89f580b2b7f95799f4bde0d40f81eed07d2e6fac6290a97b06d56b3a9256cc184cd1ac746de78dff957c1eab54138
-EBUILD pycodestyle-2.4.0.ebuild 1135 BLAKE2B e9547899abc780bf3334cedd81a86fd1079b0494ca863715fa20333a156945c7f7570f13694b54558bddeca94ca509875813461922e15ed2c9ceb8bb5ab43a72 SHA512 0b4865abd8eb0f2732a7326b5b5dc43267508b150ff6c4f3a81cc927fb3036fc2d36d899e74b30c51652261c642b23790c75a9856728c83d3c159488f5151848
-MISC metadata.xml 335 BLAKE2B 9ecbe193a8f7aaf12005920847cd3d8a34b868636a943ba30465a4eead591ce46d422bd0b0e777a86f0d5c4efd5ed925a1476f18f659f18e622dfab057df0d8e SHA512 92e19ab42f44fe1a1da2c8407214bb447262a818b2051e644851178cc7f2274198310a85d7c094839b1764664bd8f8463a6a7a96df83447768082c8ab44909c4
diff --git a/dev-python/pycodestyle/metadata.xml b/dev-python/pycodestyle/metadata.xml
deleted file mode 100644
index 9771dbcade91..000000000000
--- a/dev-python/pycodestyle/metadata.xml
+++ /dev/null
@@ -1,11 +0,0 @@
-<?xml version='1.0' encoding='UTF-8'?>
-<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
-<pkgmetadata>
- <maintainer type="person">
- <email>klausman@gentoo.org</email>
- <name>Tobias Klausmann</name>
- </maintainer>
- <upstream>
- <remote-id type="pypi">pycodestyle</remote-id>
- </upstream>
-</pkgmetadata>
diff --git a/dev-python/pycodestyle/pycodestyle-2.3.1.ebuild b/dev-python/pycodestyle/pycodestyle-2.3.1.ebuild
deleted file mode 100644
index 6f1be99b311c..000000000000
--- a/dev-python/pycodestyle/pycodestyle-2.3.1.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Python style guide checker (fka pep8)"
-HOMEPAGE="https://pypi.org/project/pycodestyle/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 sparc x86 ~amd64-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="doc"
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- PYTHONPATH="${S}" "${PYTHON}" pycodestyle.py -v --statistics pycodestyle.py || die
- PYTHONPATH="${S}" "${PYTHON}" pycodestyle.py -v --testsuite=testsuite || die
- PYTHONPATH="${S}" "${PYTHON}" pycodestyle.py --doctest -v || die
- esetup.py test
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- distutils-r1_python_install_all
-}
diff --git a/dev-python/pycodestyle/pycodestyle-2.4.0.ebuild b/dev-python/pycodestyle/pycodestyle-2.4.0.ebuild
deleted file mode 100644
index 10fb79dbb657..000000000000
--- a/dev-python/pycodestyle/pycodestyle-2.4.0.ebuild
+++ /dev/null
@@ -1,37 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Python style guide checker (fka pep8)"
-HOMEPAGE="https://pypi.org/project/pycodestyle/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86 ~amd64-fbsd ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
-IUSE="doc"
-
-RDEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- doc? ( dev-python/sphinx[${PYTHON_USEDEP}] )"
-
-python_compile_all() {
- use doc && emake -C docs html
-}
-
-python_test() {
- PYTHONPATH="${S}" "${PYTHON}" pycodestyle.py -v --statistics pycodestyle.py || die
- PYTHONPATH="${S}" "${PYTHON}" pycodestyle.py -v --testsuite=testsuite || die
- PYTHONPATH="${S}" "${PYTHON}" pycodestyle.py --doctest -v || die
- esetup.py test
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
- distutils-r1_python_install_all
-}