summaryrefslogtreecommitdiff
path: root/dev-python/pychroot/pychroot-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-01-12 16:58:08 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-01-12 16:58:08 +0000
commitc8a77dfe4d3d307c1d5dd2650b7297447d8b609d (patch)
tree9ea78393bc3ecd6ab4de449383d4e97e5f3648ae /dev-python/pychroot/pychroot-9999.ebuild
parent2891d29af8907ce881662f4a02844926d7a293c7 (diff)
gentoo resync : 12.01.2019
Diffstat (limited to 'dev-python/pychroot/pychroot-9999.ebuild')
-rw-r--r--dev-python/pychroot/pychroot-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pychroot/pychroot-9999.ebuild b/dev-python/pychroot/pychroot-9999.ebuild
index 57a2af631a20..a59532024a50 100644
--- a/dev-python/pychroot/pychroot-9999.ebuild
+++ b/dev-python/pychroot/pychroot-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{3_4,3_5,3_6} )
+PYTHON_COMPAT=( python3_{4,5,6,7} )
inherit distutils-r1
if [[ ${PV} == *9999 ]] ; then
@@ -21,7 +21,7 @@ SLOT="0"
IUSE="test"
if [[ ${PV} == *9999 ]]; then
- RDEPEND="=dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
+ RDEPEND="~dev-python/snakeoil-9999[${PYTHON_USEDEP}]"
else
RDEPEND=">=dev-python/snakeoil-0.8.0[${PYTHON_USEDEP}]"
fi