summaryrefslogtreecommitdiff
path: root/dev-python/py/py-1.11.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-05-11 00:01:23 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-05-11 00:01:23 +0100
commitc035b2b83f0e94c4b2e82184f00bcef874e6276b (patch)
tree8e1ab9b9e65cafbc237de0d455a13bb3c831de92 /dev-python/py/py-1.11.0-r1.ebuild
parent17e5f1ea4a2e1c5664f96480ca46348d008e8711 (diff)
gentoo auto-resync : 11:05:2024 - 00:01:22
Diffstat (limited to 'dev-python/py/py-1.11.0-r1.ebuild')
-rw-r--r--dev-python/py/py-1.11.0-r1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/py/py-1.11.0-r1.ebuild b/dev-python/py/py-1.11.0-r1.ebuild
index be0407a49884..27c2c38794e2 100644
--- a/dev-python/py/py-1.11.0-r1.ebuild
+++ b/dev-python/py/py-1.11.0-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..12} pypy3 )
+PYTHON_COMPAT=( python3_{10..13} pypy3 )
inherit distutils-r1 pypi
@@ -22,6 +22,7 @@ KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv
RESTRICT=test
BDEPEND="
- dev-python/setuptools-scm[${PYTHON_USEDEP}]"
+ dev-python/setuptools-scm[${PYTHON_USEDEP}]
+"
distutils_enable_tests pytest