summaryrefslogtreecommitdiff
path: root/dev-python/py-gfm/py-gfm-1.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-11 19:55:43 +0100
commit185fa19bbf68a4d4dca534d2b46729207a177f16 (patch)
treea8a537b82fda83a0799c2ca9887f212558363aa7 /dev-python/py-gfm/py-gfm-1.0.2.ebuild
parentc8fd0d84af0bfd1949542adc2cbb735b1d28f9ed (diff)
gentoo resync : 11.05.2021
Diffstat (limited to 'dev-python/py-gfm/py-gfm-1.0.2.ebuild')
-rw-r--r--dev-python/py-gfm/py-gfm-1.0.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/py-gfm/py-gfm-1.0.2.ebuild b/dev-python/py-gfm/py-gfm-1.0.2.ebuild
new file mode 100644
index 000000000000..b43c33d2ce17
--- /dev/null
+++ b/dev-python/py-gfm/py-gfm-1.0.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Github-Flavored Markdown for Python-Markdown"
+HOMEPAGE="https://github.com/Zopieux/py-gfm"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+RDEPEND="dev-python/markdown[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest