summaryrefslogtreecommitdiff
path: root/dev-python/poyo/poyo-0.5.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-17 08:06:58 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-17 08:06:58 +0000
commit29394d0921808a94a409f01eff49f681651de5d5 (patch)
tree93d18027cb4ea68a3c967602c5793af032180bab /dev-python/poyo/poyo-0.5.0-r1.ebuild
parent5987fa693ef880163ebde423615a177cb5bda20e (diff)
gentoo auto-resync : 17:02:2023 - 08:06:58
Diffstat (limited to 'dev-python/poyo/poyo-0.5.0-r1.ebuild')
-rw-r--r--dev-python/poyo/poyo-0.5.0-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-python/poyo/poyo-0.5.0-r1.ebuild b/dev-python/poyo/poyo-0.5.0-r1.ebuild
new file mode 100644
index 000000000000..6e726f1e681c
--- /dev/null
+++ b/dev-python/poyo/poyo-0.5.0-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
+inherit distutils-r1 pypi
+
+DESCRIPTION="A lightweight YAML Parser for Python"
+HOMEPAGE="https://github.com/hackebrot/poyo"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~ppc64 x86"
+
+distutils_enable_tests pytest