summaryrefslogtreecommitdiff
path: root/dev-python/podcastparser
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
commitfcc5224904648a8e6eb528d7603154160a20022f (patch)
tree3bfce096b38a9cea8eed13fc70c1526c456e9abd /dev-python/podcastparser
parent2fd57282f0262ca084e05b0f2c63fbada395d02b (diff)
gentoo resync : 02.02.2022
Diffstat (limited to 'dev-python/podcastparser')
-rw-r--r--dev-python/podcastparser/Manifest1
-rw-r--r--dev-python/podcastparser/podcastparser-0.6.8-r1.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/podcastparser/Manifest b/dev-python/podcastparser/Manifest
index 6f7acf335ca5..b9fed142af4d 100644
--- a/dev-python/podcastparser/Manifest
+++ b/dev-python/podcastparser/Manifest
@@ -1,3 +1,4 @@
DIST podcastparser-0.6.8.tar.gz 29809 BLAKE2B 19eda892dcc83f5371d23147a9044bd1249c05885aa7e72edc868e05744bf691336ceb8b445dca4c51612846bc7e8c087fa0c36fa44568a4f95b0e8f3eb155cf SHA512 8c1152c6d7229faf375af5c3f02642debd081915dcb55ba706863620af6039eb710648bf970d1cd8018d43dd36ba579a456e3db0e82c7efcb6ac94a5cd23b1e8
+EBUILD podcastparser-0.6.8-r1.ebuild 436 BLAKE2B 06a31e2728126f844e42e698a11012b7df1d182f56b0d7cc05fceee5de0ef8b0ed23fd26034d2b1575bc4e9988e878500b56e9419325928a87885a7da3c7b6d2 SHA512 53ce69b6132afd5f35e0803e2aa33da3733dc7fa30fe594641b8b1a515b23ed28060023f43d39026b0ddc8ee26e5358f5807cc5b5def6b1c0dc0e46e278b6514
EBUILD podcastparser-0.6.8.ebuild 430 BLAKE2B 378062d38cd60de9780a9f15b371a59205d15bd9eb714c87e8220dc59ea6ccc603a549f106ae78a13bee7cb6e29c7f8b50b607d4be45b50d4d0b67719eb518c6 SHA512 ccc4c62d040d1d0dc49ca5ae80a0643786105cdb753ad3899554c35f7a31481797e9d9b5a70947042567e3bc1fa78c4949d0458737dc47eca929a361ab07ad14
MISC metadata.xml 455 BLAKE2B 041490b1b7d06df15950ac851b6ff6848068e0e6a3bf793eb11c51143d0324a69188d4e6d7fbcf1f93d68191417b5ed659490718804ecb08d7f67386763edd99 SHA512 d3fd0f12693e6b80925ae4fd9f00964e664039c17b973b778eb98dca08dd9ebb5237ca4235b5178488a18839eead5b4a80d362ed53d8eeeda58bccfd84f65a46
diff --git a/dev-python/podcastparser/podcastparser-0.6.8-r1.ebuild b/dev-python/podcastparser/podcastparser-0.6.8-r1.ebuild
new file mode 100644
index 000000000000..45f40808263c
--- /dev/null
+++ b/dev-python/podcastparser/podcastparser-0.6.8-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="Podcast parser for the gpodder client"
+HOMEPAGE="https://github.com/gpodder/podcastparser"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest