summaryrefslogtreecommitdiff
path: root/dev-python/podcastparser/podcastparser-0.6.10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-04-19 11:57:35 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-04-19 11:57:35 +0100
commit6031cee8b35a5f0d7a1fee157d2cefcc05649608 (patch)
tree5c0c42caeec5e4a3c894667d689aad19aaf7ba1f /dev-python/podcastparser/podcastparser-0.6.10.ebuild
parent59f8187afe529efeffdc2f967c451b159da44d5c (diff)
gentoo auto-resync : 19:04:2023 - 11:57:35
Diffstat (limited to 'dev-python/podcastparser/podcastparser-0.6.10.ebuild')
-rw-r--r--dev-python/podcastparser/podcastparser-0.6.10.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/podcastparser/podcastparser-0.6.10.ebuild b/dev-python/podcastparser/podcastparser-0.6.10.ebuild
new file mode 100644
index 000000000000..f6fe3dc39931
--- /dev/null
+++ b/dev-python/podcastparser/podcastparser-0.6.10.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="Podcast parser for the gpodder client"
+HOMEPAGE="
+ https://github.com/gpodder/podcastparser/
+ https://pypi.org/project/podcastparser/
+"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest