summaryrefslogtreecommitdiff
path: root/dev-python/pathtools
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/pathtools
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/pathtools')
-rw-r--r--dev-python/pathtools/Manifest4
-rw-r--r--dev-python/pathtools/metadata.xml11
-rw-r--r--dev-python/pathtools/pathtools-0.1.2-r1.ebuild18
-rw-r--r--dev-python/pathtools/pathtools-0.1.2-r2.ebuild18
4 files changed, 51 insertions, 0 deletions
diff --git a/dev-python/pathtools/Manifest b/dev-python/pathtools/Manifest
new file mode 100644
index 000000000000..f36eed924684
--- /dev/null
+++ b/dev-python/pathtools/Manifest
@@ -0,0 +1,4 @@
+DIST pathtools-0.1.2.tar.gz 11006 BLAKE2B ad257edd9a62477a07343ecd6786c24ad2472da8844e3358980973c9daee9c52f3317976b2971f9afe33bfcd0dba1c1497230b105fd364a45c0d138abec41894 SHA512 e014cb17f3d61ce7979e36663f94a44d4f1116c35e3d2ec8c4ac207a81935dde246495ed06597e6edade1509f384b9e5729a97ffd3eec31b1d1c4a8372d1dfd7
+EBUILD pathtools-0.1.2-r1.ebuild 464 BLAKE2B 06812ec198c30b0f0f20c691ab0895d910abf06048b62a6f59cca6ca0c246e6d4ee4ee3c344cf58e7442ead27d047bc0721756e0bf5ad31cdf4d085903c46fa0 SHA512 4faafdde78c15e69bcbeddc0b3edbb5e3c4f84df8037b8ccc18f58ea0be4ad98de5cde51e6cd995883a91afa2da8be651003f9108114a9de0ee67cd63b230617
+EBUILD pathtools-0.1.2-r2.ebuild 468 BLAKE2B 770a0cb1a4a4c9d26b434d2975e18ad70162945faf2e43da8e84ca897accae758d192feab4e42569c64301ae3b63372d0b2e68b83170cbd4d2ea3e46096953ad SHA512 eec0d7b8b651f0c27fc21a78b49e873d0751d5583d3c80d4cd0df9502b6337b8ea69acb274efedefe3ce73949fe0bfdb9331c93ffd2cf322b23300f095c37613
+MISC metadata.xml 312 BLAKE2B 655db0f4e05f6f22057f5b40c38a0790aa4878190ba1f2eddd703c2a13a1d8010282517cc827bdf2f48597024c9069ddff7be23a4f914899d5c432115d150c57 SHA512 f1187bfa80d1a0e64b04e3d474d8d805fa73f7c23ad412fdde4a51f347268c764d1f808d9c9b1f191c661e777dcfe6aaf0966bf13ce7ea9e8c02f6a8e5249851
diff --git a/dev-python/pathtools/metadata.xml b/dev-python/pathtools/metadata.xml
new file mode 100644
index 000000000000..599f44315a3e
--- /dev/null
+++ b/dev-python/pathtools/metadata.xml
@@ -0,0 +1,11 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="pypi">pathtools</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/dev-python/pathtools/pathtools-0.1.2-r1.ebuild b/dev-python/pathtools/pathtools-0.1.2-r1.ebuild
new file mode 100644
index 000000000000..bac75f08000c
--- /dev/null
+++ b/dev-python/pathtools/pathtools-0.1.2-r1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5} pypy)
+inherit distutils-r1
+
+DESCRIPTION="Pattern matching and various utilities for file systems paths"
+HOMEPAGE="https://pypi.org/project/pathtools/"
+SRC_URI="mirror://pypi/p/pathtools/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ppc x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
diff --git a/dev-python/pathtools/pathtools-0.1.2-r2.ebuild b/dev-python/pathtools/pathtools-0.1.2-r2.ebuild
new file mode 100644
index 000000000000..296fa50a904d
--- /dev/null
+++ b/dev-python/pathtools/pathtools-0.1.2-r2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy)
+inherit distutils-r1
+
+DESCRIPTION="Pattern matching and various utilities for file systems paths"
+HOMEPAGE="https://pypi.org/project/pathtools/"
+SRC_URI="mirror://pypi/p/pathtools/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~ppc x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"