summaryrefslogtreecommitdiff
path: root/dev-python/nose2/nose2-0.14.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-02-14 17:36:29 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-02-14 17:36:29 +0000
commit0485fd7e57de60b61c04825f986bb3400bcf7116 (patch)
tree8bc2ab515d65bccf3fa878f133e82577074ee982 /dev-python/nose2/nose2-0.14.0.ebuild
parent3a5772102e4f2b6f9cc46f461c90970060ae0c5e (diff)
gentoo auto-resync : 14:02:2024 - 17:36:28
Diffstat (limited to 'dev-python/nose2/nose2-0.14.0.ebuild')
-rw-r--r--dev-python/nose2/nose2-0.14.0.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/dev-python/nose2/nose2-0.14.0.ebuild b/dev-python/nose2/nose2-0.14.0.ebuild
deleted file mode 100644
index ec1fb10c817a..000000000000
--- a/dev-python/nose2/nose2-0.14.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{10..11} )
-
-inherit distutils-r1
-
-DESCRIPTION="Unittest with plugins"
-HOMEPAGE="
- https://github.com/nose-devs/nose2/
- https://pypi.org/project/nose2/
-"
-SRC_URI="
- https://github.com/nose-devs/${PN}/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz
-"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~arm arm64 ~hppa ppc ppc64 ~sparc x86"
-
-RDEPEND="
- >=dev-python/coverage-4.4.1[${PYTHON_USEDEP}]
-"
-
-distutils_enable_sphinx docs \
- dev-python/sphinx-rtd-theme \
- dev-python/sphinx-issues
-
-python_test() {
- "${EPYTHON}" -m nose2.__main__ -vv || die "tests failed under ${EPYTHON}"
-}