summaryrefslogtreecommitdiff
path: root/dev-python/nltk/nltk-3.2.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:57:42 +0100
commit1798c4aeca70ac8d0a243684d6a798fbc65735f8 (patch)
treee48e19cb6fa03de18e1c63e1a93371b7ebc4eb56 /dev-python/nltk/nltk-3.2.3.ebuild
parentd87262dd706fec50cd150aab3e93883b6337466d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/nltk/nltk-3.2.3.ebuild')
-rw-r--r--dev-python/nltk/nltk-3.2.3.ebuild31
1 files changed, 0 insertions, 31 deletions
diff --git a/dev-python/nltk/nltk-3.2.3.ebuild b/dev-python/nltk/nltk-3.2.3.ebuild
deleted file mode 100644
index 7c9c2a8c4acc..000000000000
--- a/dev-python/nltk/nltk-3.2.3.ebuild
+++ /dev/null
@@ -1,31 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
-PYTHON_REQ_USE="sqlite,tk?,xml(+)"
-
-inherit distutils-r1
-
-DESCRIPTION="Natural Language Toolkit"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-HOMEPAGE="http://nltk.org/"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="amd64 x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~x86-solaris"
-IUSE="numpy test tk"
-
-RDEPEND="numpy? ( dev-python/numpy[${PYTHON_USEDEP}] )
- dev-python/six[${PYTHON_USEDEP}]"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-# currently requires linguistic data to be downloaded separately
-RESTRICT="test"
-
-python_test() {
- nosetests || die "Tests failed under ${EPYTHON}"
-}