summaryrefslogtreecommitdiff
path: root/dev-python/nbconvert/nbconvert-7.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-05 18:09:32 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-05 18:09:32 +0000
commit8973f70e9a2ae4ea8a324e607ea1e8b96c7ff384 (patch)
treebbe587aee6b255e6cc44d4fd753d1cb9dbd1cfce /dev-python/nbconvert/nbconvert-7.1.0.ebuild
parentf29a41111b3a606f5d95049b1ba92daabbc68cc0 (diff)
gentoo auto-resync : 05:01:2023 - 18:09:32
Diffstat (limited to 'dev-python/nbconvert/nbconvert-7.1.0.ebuild')
-rw-r--r--dev-python/nbconvert/nbconvert-7.1.0.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/nbconvert/nbconvert-7.1.0.ebuild b/dev-python/nbconvert/nbconvert-7.1.0.ebuild
index dd3b2ac768ae..1e3fe58b3c49 100644
--- a/dev-python/nbconvert/nbconvert-7.1.0.ebuild
+++ b/dev-python/nbconvert/nbconvert-7.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -59,7 +59,10 @@ src_prepare() {
}
python_configure() {
- cp "${BROOT}$(python_get_sitedir)/notebook/static/style/style.min.css" \
+ local src=$(
+ "${EPYTHON}" -c "import notebook as m; print(*m.__path__)" || die
+ )
+ cp "${src}/static/style/style.min.css" \
share/templates/classic/static/style.css || die
}