summaryrefslogtreecommitdiff
path: root/dev-python/munkres/munkres-1.1.4-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-05-31 21:24:18 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-05-31 21:24:18 +0100
commit6e479260831a77b38f58e3f572ead93d8327cf18 (patch)
tree34d09750ce726569f87a0c559e9f1f843ac3d26b /dev-python/munkres/munkres-1.1.4-r1.ebuild
parenta407e25d814596ca802d83102671d95e00079767 (diff)
gentoo auto-resync : 31:05:2023 - 21:24:18
Diffstat (limited to 'dev-python/munkres/munkres-1.1.4-r1.ebuild')
-rw-r--r--dev-python/munkres/munkres-1.1.4-r1.ebuild16
1 files changed, 12 insertions, 4 deletions
diff --git a/dev-python/munkres/munkres-1.1.4-r1.ebuild b/dev-python/munkres/munkres-1.1.4-r1.ebuild
index f013f38b646b..00d44a124e4d 100644
--- a/dev-python/munkres/munkres-1.1.4-r1.ebuild
+++ b/dev-python/munkres/munkres-1.1.4-r1.ebuild
@@ -4,13 +4,21 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
+
inherit distutils-r1
+MY_P=munkres-release-${PV}
DESCRIPTION="Module implementing munkres algorithm for the Assignment Problem"
-HOMEPAGE="https://pypi.org/project/munkres/ https://github.com/bmc/munkres"
-SRC_URI="https://github.com/bmc/munkres/archive/release-${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${PN}-release-${PV}"
+HOMEPAGE="
+ https://github.com/bmc/munkres/
+ https://pypi.org/project/munkres/
+"
+SRC_URI="
+ https://github.com/bmc/munkres/archive/release-${PV}.tar.gz
+ -> ${MY_P}.gh.tar.gz
+"
+S=${WORKDIR}/${MY_P}
LICENSE="Apache-2.0"
SLOT="0"