summaryrefslogtreecommitdiff
path: root/dev-python/matplotlib-inline
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-09-10 04:21:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-09-10 04:21:55 +0100
commit677b7ba5c317778df2ad7e70df94b9b7eec4adbc (patch)
tree6c418a1546fff5becab5d8b9ed6803323e7f316e /dev-python/matplotlib-inline
parentfbda87924e6faa7a1919f1a2b4182490bde5ec5c (diff)
gentoo resync : 10.09.2021
Diffstat (limited to 'dev-python/matplotlib-inline')
-rw-r--r--dev-python/matplotlib-inline/Manifest4
-rw-r--r--dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild2
-rw-r--r--dev-python/matplotlib-inline/matplotlib-inline-0.1.3.ebuild21
3 files changed, 25 insertions, 2 deletions
diff --git a/dev-python/matplotlib-inline/Manifest b/dev-python/matplotlib-inline/Manifest
index cdd03e7e4b1c..caeb35b3473e 100644
--- a/dev-python/matplotlib-inline/Manifest
+++ b/dev-python/matplotlib-inline/Manifest
@@ -1,3 +1,5 @@
DIST matplotlib-inline-0.1.2.gh.tar.gz 7340 BLAKE2B 026c08d8a96d4402a1b70e50f1adce2b620c17b00d9e4dc365540c41b2d8f189a73cf6c65c8946ae45e7e5325321d28918692c2c6b5f81668fa56fedb40fd425 SHA512 e6ac7efe10979afb773b75c4d2ee321c52b1e9788a80703d063b0936b4989946aa35206ff7e8ad4ffaf6c1116d893de9516fc033f53685ad3a55d8f1a9a8fd48
-EBUILD matplotlib-inline-0.1.2.ebuild 545 BLAKE2B 02142845080982da6bdb04f7d12d1cc2bfcf9eb7e36fe4379af0ebbe90b2c93ffd080c4f7f61a45154b7b48c19c8b17371159d8d4ab8a069c649eada6fce2e36 SHA512 5e67db3688ee58f38b8f0d04c7a314b05a18b5f06cdf6a37b716ba502ce86acb437aa5d20158a2ab365049f22ee8b26a00d9cbfc63cf3c0359908850bc49db59
+DIST matplotlib-inline-0.1.3.gh.tar.gz 7337 BLAKE2B 995b6e5ce9068760e701e3b429d2187bdc7e7c5b989d54a9fb1f8b5f385f91c6a3621a54d5a1e62c9000737f5f42d9ceae5be7f36b664b7e06ff9c712e6d76ac SHA512 684821204faa3cb35c46663b8c8cb8f0ba5d4f761d15bc708de69c98753685c89da1d330087bcfa970792de592188768dc068accc471d55360f551e44cf4a79a
+EBUILD matplotlib-inline-0.1.2.ebuild 550 BLAKE2B 1f95a56304fef36a3e33f2f0196583974e260a692f535bb5bb894f1fc903c16783d0ac6d26a7ef44efc3bf538950be2c5bc64acaa681d6b50414e346db1f5459 SHA512 84ab3f3e7379b22f1a3b1b8c3456dfd3c7b4bbc04bbcc23ecbcc0a4abbe57cfb653dffc7965e3008d6120ed91561a180abae7ac3f9225f95c5f03663ef16c087
+EBUILD matplotlib-inline-0.1.3.ebuild 555 BLAKE2B 93b05b2ddc718165f49afb3cb06512c0f7d746b725da64064d92e59b8370f6cc29c6a6448a8f64195043c6ec81522a29343a3bebe037b47b7e734c077344edfe SHA512 dbe629ead7ad50baaf5689288a31343dec095c9d3263a36df1fb75a6dda403a35156e5489f1826400786f05e6af1d0c0ba56e8fc2d3305c7e7365c80675a7440
MISC metadata.xml 363 BLAKE2B 3cca406a8e51346ecb5b3dbb3de8a0e3bb82a09243afd82f976d4ebe19207d11487000752cb20601a3e190ed2673dfaf8ccd37bfdb4b53a1b344fb8be2c8dfcf SHA512 eb9935d48f30a722f73335aff5bb53a539002d3018249ca57006db40621b6f3ed9af0d02596c5938c97bf8b28aa7bc3bdb2c0c14cbfa60a08400b95fd33b67de
diff --git a/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild b/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
index 0482346c6e18..601008516c97 100644
--- a/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
+++ b/dev-python/matplotlib-inline/matplotlib-inline-0.1.2.ebuild
@@ -14,7 +14,7 @@ SRC_URI="
LICENSE="BSD"
SLOT="0"
-KEYWORDS="amd64 ~arm arm64 ~ppc ppc64 ~riscv ~sparc x86"
+KEYWORDS="amd64 ~arm arm64 ~ppc ppc64 ~riscv ~s390 sparc x86"
RDEPEND="
dev-python/matplotlib[${PYTHON_USEDEP}]
diff --git a/dev-python/matplotlib-inline/matplotlib-inline-0.1.3.ebuild b/dev-python/matplotlib-inline/matplotlib-inline-0.1.3.ebuild
new file mode 100644
index 000000000000..50c6f3da0068
--- /dev/null
+++ b/dev-python/matplotlib-inline/matplotlib-inline-0.1.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="Inline Matplotlib backend for Jupyter"
+HOMEPAGE="https://github.com/ipython/matplotlib-inline/"
+SRC_URI="
+ https://github.com/ipython/matplotlib-inline/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+RDEPEND="
+ dev-python/matplotlib[${PYTHON_USEDEP}]
+ dev-python/traitlets[${PYTHON_USEDEP}]"