summaryrefslogtreecommitdiff
path: root/dev-python/httpauth
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/httpauth
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/httpauth')
-rw-r--r--dev-python/httpauth/Manifest2
-rw-r--r--dev-python/httpauth/httpauth-0.3.ebuild10
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-python/httpauth/Manifest b/dev-python/httpauth/Manifest
index da2343517e37..de2d0c2b85d6 100644
--- a/dev-python/httpauth/Manifest
+++ b/dev-python/httpauth/Manifest
@@ -1,3 +1,3 @@
DIST httpauth-0.3.tar.gz 4440 BLAKE2B 41c9ba9ee50b7fcc4ed409f4b34897b5243df4065fd081cd5c0951ebe2719a34a424e59c21adbcd9be133c8fe4fa4ad9dc7bec561285b873987f982f684b3682 SHA512 aa35148322a1c5ffc22a132d3062d300118aa23181a0008018d0aacfd473758d86d50ff1236d88126858a53e2f45aeea938988b2d1a8f62f80a97d8c2cc69822
-EBUILD httpauth-0.3.ebuild 609 BLAKE2B 03a1ea563ddbaba80b11724a097148c52ebb4ee092acd04d425cd2ad4d6e009f734646263257bf1fcb8d8d7ecedc8350a4fd62dfa6d151a4662f9214c8ec456c SHA512 1fe43a4db2054a5bb944ed57259f3e0804ab2df091d08432fe7485c8e5c5a2a95b06f99e9b1ffa4413a16d1856ee154955d27d69b376db0f8ab5e5c4d56531c0
+EBUILD httpauth-0.3.ebuild 615 BLAKE2B e4f1203306f8087a3da5df61d2463a93ff0c22c029e8a0ec3f289c14c4c02a5b29e00bc41b9e294fb6de5e804d77cfafb1adfabd3b0795d707f160aa34f46c28 SHA512 285cf7de472c7768a86848cbcb4c71df5d453e2d4a05b141f6586eb331e77371c90de42bd31b612c87ef0cc5d6aaaf3321f03944ff9a6ca11b10f652be02b9c4
MISC metadata.xml 440 BLAKE2B 440d03c6243a6b43d9b8d033ad41383a2f3a1c375ad085e7c9241fc85a301ca4bdf2d1831e76dc55e6f17975e560fb90d6cd88bc1df57f31a8880068afbea80c SHA512 572f2e592e08ea0316f9df8fad23e77dc78644adb664e975631944d06d8ddb3a560724d3d241f33fd323fc83877b75506527960c4f3790fc650c88b461770a82
diff --git a/dev-python/httpauth/httpauth-0.3.ebuild b/dev-python/httpauth/httpauth-0.3.ebuild
index 49c87f86fbe0..5d6c2a75af22 100644
--- a/dev-python/httpauth/httpauth-0.3.ebuild
+++ b/dev-python/httpauth/httpauth-0.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{4,5,6}} pypy{,3} )
+PYTHON_COMPAT=( pypy{,3} python{2_7,3_{4,5,6,7}} )
inherit distutils-r1
@@ -16,11 +16,11 @@ SLOT="0"
KEYWORDS="~amd64 ~x86"
IUSE="test"
-DEPEND="
+BDEPEND="
dev-python/setuptools[${PYTHON_USEDEP}]
test? ( dev-python/nose[${PYTHON_USEDEP}] )
"
python_test() {
- nosetests tests.py || die "tests failed with ${EPYTHON}"
+ nosetests -v tests.py || die "tests failed with ${EPYTHON}"
}