summaryrefslogtreecommitdiff
path: root/dev-python/flake8-polyfill
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-10-29 21:37:46 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-10-29 21:37:46 +0000
commit6769d991d1a040381ab263b2eef043e6f50190a6 (patch)
tree94f6b868964e05c2497cdcd5ee402c03323a3e6a /dev-python/flake8-polyfill
parent67c78fc4ac5b7eada5a0196fa051b16628dac90c (diff)
gentoo auto-resync : 29:10:2023 - 21:37:46
Diffstat (limited to 'dev-python/flake8-polyfill')
-rw-r--r--dev-python/flake8-polyfill/Manifest2
-rw-r--r--dev-python/flake8-polyfill/flake8-polyfill-1.0.2-r1.ebuild18
2 files changed, 15 insertions, 5 deletions
diff --git a/dev-python/flake8-polyfill/Manifest b/dev-python/flake8-polyfill/Manifest
index fa1f3a1f1a92..cef592da542b 100644
--- a/dev-python/flake8-polyfill/Manifest
+++ b/dev-python/flake8-polyfill/Manifest
@@ -1,3 +1,3 @@
DIST flake8-polyfill-1.0.2.tar.gz 7591 BLAKE2B 59c55e054b04098ad2e1c95d3464f3582fdfe2a83da75c8cebf556e2e7e32abeccf1bf69ec2d0b5c9790179d1c905da21b27e60e1c9810b62502c455193851fe SHA512 767a599aacbe87328b3e36bd85e0841870760ed9bd95dd3a4a9084edc6f0ae89f8203d565c2b075f16f1db21b647c17b2aa59b08e4702109d7e5f79f36d9f3fa
-EBUILD flake8-polyfill-1.0.2-r1.ebuild 756 BLAKE2B 5cbdf7443295a8ffc3374ef7e38a3702d09aba6edfad218193089be526c4bf09952f12aa7c6ab457fc43bbe2c473a78f243e127550950de41f0559a2e4c02b0e SHA512 9343236c23e45ea1958b4cc6308f3648ff4ea777954dbddb0f1685332ae431957b0ac22aff0b27339c98941f330d4ab66a7dd2d475be852454963175f1b5da6e
+EBUILD flake8-polyfill-1.0.2-r1.ebuild 814 BLAKE2B 6dac926959ae40d87f0d6a3b7cd29b2953e4b4ce4437f4b10654ebf24e7a65815a12aa6b911b4985dec6d9b9198493f8ee67bed14dd79f9acb4d97aa8bd86448 SHA512 f6e7e6f1b11a80fa1cb2b30e6ccd3328139a7c5141797437cafade60850bacc4796a2a8758171642c3407d9015570f6c52e6767d7ba9e81ee3c0e055c4ba8e1f
MISC metadata.xml 382 BLAKE2B 500aa9900d66a01995a722b1874b16f8d0f3926bff3e007f79ebb7ac538ca14785a6a1196088bdd43524d804efc9863a7f564b208a6d2a29326caf24d3014d5d SHA512 af899ea40e06b94302407afd4afa0dc3aaa94d808b104ba5e38086617c12100a5c5867169650c8b523a893a876b5e5c803cbca293c8780ba75bb59bfe2720e82
diff --git a/dev-python/flake8-polyfill/flake8-polyfill-1.0.2-r1.ebuild b/dev-python/flake8-polyfill/flake8-polyfill-1.0.2-r1.ebuild
index a9585c884520..3157aedf6cf2 100644
--- a/dev-python/flake8-polyfill/flake8-polyfill-1.0.2-r1.ebuild
+++ b/dev-python/flake8-polyfill/flake8-polyfill-1.0.2-r1.ebuild
@@ -5,18 +5,28 @@ EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..12} )
+
inherit distutils-r1 pypi
DESCRIPTION="Polyfill package for Flake8 plugins"
-HOMEPAGE="https://gitlab.com/pycqa/flake8-polyfill"
+HOMEPAGE="
+ https://gitlab.com/pycqa/flake8-polyfill/
+ https://pypi.org/project/flake8-polyfill/
+"
LICENSE="MIT"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-RDEPEND="dev-python/flake8[${PYTHON_USEDEP}]"
-BDEPEND="test? ( dev-python/mock[${PYTHON_USEDEP}] )"
+RDEPEND="
+ dev-python/flake8[${PYTHON_USEDEP}]
+"
+BDEPEND="
+ test? (
+ dev-python/mock[${PYTHON_USEDEP}]
+ )
+"
distutils_enable_tests pytest