summaryrefslogtreecommitdiff
path: root/dev-python/findpython
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-13 16:44:42 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-13 16:44:42 +0100
commit6d478a9cbbd774e9d2743701d0931416e3ab9371 (patch)
tree257176343b2e9bee3620362aec6d70e42bbd82e1 /dev-python/findpython
parent57dbe782fa3930bfa59520388f90ca4c2f037785 (diff)
gentoo auto-resync : 13:09:2023 - 16:44:41
Diffstat (limited to 'dev-python/findpython')
-rw-r--r--dev-python/findpython/Manifest2
-rw-r--r--dev-python/findpython/findpython-0.4.0.ebuild21
2 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/findpython/Manifest b/dev-python/findpython/Manifest
index 0605c9cd987b..decaca42e97c 100644
--- a/dev-python/findpython/Manifest
+++ b/dev-python/findpython/Manifest
@@ -1,3 +1,5 @@
DIST findpython-0.3.1.tar.gz 17379 BLAKE2B 73be0b8c064f0417c7023b367328c2694e74de4559acd48cf9faac8cb73b1450c15269b0078bc20392275cb032e57615e2345e9b72b5623262816f2ea3901aa0 SHA512 a9931cd305a12302753fc74be24f845242ac1d4a0b0bc4494dfaec4a32cb1edc88cc30f0924b24109db01409e20a4aa8dc3c3e3136cc8e780b00cd3a0eeb9816
+DIST findpython-0.4.0.tar.gz 17460 BLAKE2B 08536fe5187f34fcd705afbe4fa796229b8ac5deed0c679c24830fe0dca431484b87e454b094f4ce2334b388a868abfd9bd75ad01b179ee2b613bcf1406738ab SHA512 cfe0152cf0cc76d70f5a0ecbfc0c0ffacde038cab9b35c5bc7960176d63743e9037c2a91cdff95cef35e02864777412bae5528089fc8f059b368b7ab9d472a03
EBUILD findpython-0.3.1.ebuild 397 BLAKE2B 1ff2ad37139c7ac8a197152e5645ecbd30feccfeb7573d97f1ba8cc958e838f6d476779ea3242839df9f145e704fd3990faad3cdac635960809f0fbcd3393936 SHA512 414d49c9e4bdccfca00bd5cdcc196b36b8e01341bb8f458107e049cf3c0547694ce41139ac7df486d56619c87a6a6e1ecb50e416fd0f6d6755ad9a403b4fdf3f
+EBUILD findpython-0.4.0.ebuild 439 BLAKE2B 81333cacb4b587b618cf25fdcc14f4db00f3da863cc0741438b8de97c0e8a06422f8efdcd1e55bc4b12733904bb5175052b86dab0b2c52af0f962b3f62ad09aa SHA512 7253fc84df16672c26aa52d565d160ff26ed1fd3bb39a5addce4bf733c1068d6c214bc21707a2f864dd2f09c4fbf81c6c37d2881e17423ad1470505243674ffa
MISC metadata.xml 426 BLAKE2B 187ce8d1f5578397d3d9009f049349ff63379ec7f1d849186dbf3c27c78358b815c20918fa9db8d1da11540c4c8252b92d59e454b557bdf31de8944747aece7d SHA512 991c8f8b2627179da605caa04e20161eeb9b29839e6af5af74ff8aff2ba6692ea83a59d99dfa095de35a93492f4c0bc317f3c1b340b95e1db131136b2d4bfe4f
diff --git a/dev-python/findpython/findpython-0.4.0.ebuild b/dev-python/findpython/findpython-0.4.0.ebuild
new file mode 100644
index 000000000000..f74ae8479d6b
--- /dev/null
+++ b/dev-python/findpython/findpython-0.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=pdm-backend
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A utility to find python versions on your system"
+HOMEPAGE="
+ https://github.com/frostming/findpython/
+ https://pypi.org/project/findpython/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+distutils_enable_tests pytest