summaryrefslogtreecommitdiff
path: root/dev-python/findpython/findpython-0.6.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-04-19 12:05:02 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-04-19 12:05:02 +0100
commitb6cfc0c19effe2d9f7b8ab303cd00636f16da253 (patch)
treea0158050dac0a7ebfb9df4f667ec6ad2dd185538 /dev-python/findpython/findpython-0.6.1.ebuild
parent2d01b3d133c0fbf17de8d7b47905585af88bd6e4 (diff)
gentoo auto-resync : 19:04:2024 - 12:05:02
Diffstat (limited to 'dev-python/findpython/findpython-0.6.1.ebuild')
-rw-r--r--dev-python/findpython/findpython-0.6.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/findpython/findpython-0.6.1.ebuild b/dev-python/findpython/findpython-0.6.1.ebuild
new file mode 100644
index 000000000000..ccb1027273d6
--- /dev/null
+++ b/dev-python/findpython/findpython-0.6.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2023-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=pdm-backend
+PYTHON_COMPAT=( pypy3 python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A utility to find python versions on your system"
+HOMEPAGE="
+ https://github.com/frostming/findpython/
+ https://pypi.org/project/findpython/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64"
+
+distutils_enable_tests pytest