summaryrefslogtreecommitdiff
path: root/dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-08-05 21:20:55 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-08-05 21:20:55 +0100
commit2092ebe8b45cc45ad3357e2ccb2c37d5c1eaba2a (patch)
tree25c07bf0e025915c671c69127e02b8d201967e16 /dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild
parent2fc12e1ffd37b655f78c4277bd595010e18a8447 (diff)
gentoo auto-resync : 05:08:2023 - 21:20:55
Diffstat (limited to 'dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild')
-rw-r--r--dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild b/dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild
new file mode 100644
index 000000000000..e3e7fe90c1fa
--- /dev/null
+++ b/dev-python/ensurepip-wheel/ensurepip-wheel-0.41.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit pypi
+
+DESCRIPTION="Shared wheel wheel for use in pip tests"
+HOMEPAGE="https://pypi.org/project/wheel/"
+SRC_URI="$(pypi_wheel_url "${PN#ensurepip-}")"
+S=${DISTDIR}
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+src_install() {
+ insinto /usr/lib/python/ensurepip
+ doins "${A}"
+}