summaryrefslogtreecommitdiff
path: root/dev-python/dominate
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/dominate
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/dominate')
-rw-r--r--dev-python/dominate/Manifest1
-rw-r--r--dev-python/dominate/dominate-2.6.0-r1.ebuild19
2 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/dominate/Manifest b/dev-python/dominate/Manifest
index 9860a702cd86..191528da9ccd 100644
--- a/dev-python/dominate/Manifest
+++ b/dev-python/dominate/Manifest
@@ -1,3 +1,4 @@
DIST dominate-2.6.0.tar.gz 35034 BLAKE2B f3a7aba630e925874da7387a1eed7ca15c353cb6464971d73e86eb259cbabad8b7736a0240d5c1578f84dc828f1ad6cd2e404c323dab9c0305031115e450944e SHA512 1bb690d05a290753cabac045160500717eda8c7610ce88d2b88a490abaa64b2cdb07067c433fa6a27110ec6cb67d884d335663217391e61215ac8eb30003d8e6
+EBUILD dominate-2.6.0-r1.ebuild 477 BLAKE2B 22fcba4261adb0e532ab6269403a0b2026ba0b0e26630527eb16901f4a656052c01a0896e8146d6e106af0fc3b4fb1c195a9cf226aa69ed008a5fee703baf342 SHA512 c8a62e7ae75e7a6aff57eb6fd89e187bcb008ed674614c6dbcc813f288dcbaa8fe69f6941593053b0a28edc934185da5cdf50dae9244f191289b234858e094d4
EBUILD dominate-2.6.0.ebuild 443 BLAKE2B ff5566b324d7313a2f4dcde6801edd582b2ad07e159b3fff357d15ec5c7b9108925967d815e6f152bf23dbbfbcee3be2a9e3b2626e6f2846e7a2f8bea602748c SHA512 4fc24d1f96394890b040e3329727059fd90bae8564efd83eb1aa7f27fc44e95936b843c79531b31cc778608f84eaf503afa19b1a5a985d7185d49ba118d05c28
MISC metadata.xml 796 BLAKE2B a6b8a73d12e14552aed0f4b4f2a4b5ff282829d44da6a3e283a04575bc31069d5e83a0f475d184896c586b416882507fa22ccfb346aec90692a47f28ea54646c SHA512 9a018dd4858f7a89ac7cfd8b1814df9bb24ebe9e811f0f98e2fe52f047b14bf742648de9c0e4ce55ff69434755d8b365297bd41a5909c63697eed925e1a30b03
diff --git a/dev-python/dominate/dominate-2.6.0-r1.ebuild b/dev-python/dominate/dominate-2.6.0-r1.ebuild
new file mode 100644
index 000000000000..a6f3d3645536
--- /dev/null
+++ b/dev-python/dominate/dominate-2.6.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for creating and manipulating HTML documents using an elegant DOM API"
+HOMEPAGE="https://github.com/Knio/dominate"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest