summaryrefslogtreecommitdiff
path: root/dev-python/dominate/dominate-2.6.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/dominate/dominate-2.6.0-r1.ebuild
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/dominate/dominate-2.6.0-r1.ebuild')
-rw-r--r--dev-python/dominate/dominate-2.6.0-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/dominate/dominate-2.6.0-r1.ebuild b/dev-python/dominate/dominate-2.6.0-r1.ebuild
new file mode 100644
index 000000000000..a6f3d3645536
--- /dev/null
+++ b/dev-python/dominate/dominate-2.6.0-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( pypy3 python3_{8..11} )
+
+inherit distutils-r1
+
+DESCRIPTION="Library for creating and manipulating HTML documents using an elegant DOM API"
+HOMEPAGE="https://github.com/Knio/dominate"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest