summaryrefslogtreecommitdiff
path: root/dev-python/django_polymorphic
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-28 02:49:59 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-28 02:49:59 +0000
commite53aa6b4fbe5a0c6db75d893829f7a6a37a14180 (patch)
treedd095d36490410a724fd271fcdf08c31a5336edd /dev-python/django_polymorphic
parentc5ee568457ac776b65b71fa444e0dd47535bc44a (diff)
gentoo auto-resync : 28:01:2023 - 02:49:59
Diffstat (limited to 'dev-python/django_polymorphic')
-rw-r--r--dev-python/django_polymorphic/Manifest2
-rw-r--r--dev-python/django_polymorphic/django_polymorphic-3.1.ebuild36
2 files changed, 0 insertions, 38 deletions
diff --git a/dev-python/django_polymorphic/Manifest b/dev-python/django_polymorphic/Manifest
index 6b81e2d959ad..d3a677ae176a 100644
--- a/dev-python/django_polymorphic/Manifest
+++ b/dev-python/django_polymorphic/Manifest
@@ -1,5 +1,3 @@
DIST django_polymorphic-3.1.gh.tar.gz 104090 BLAKE2B de2a2b38f338a10198d00e70d1813e541bf627e2ba2f5e29f0844c9ec7034badba39c077a195fc8c2f71105f1b4e546b91218b95d2ac47020f0dc2e3a5b0baa8 SHA512 730f617009007f94e935870941fdd8973d0cd5995060afbd138622345de77fa48bf2afe037bfa2ad476cef0a31e90cab1eb55109c470ae815a98e1facfa8f125
-DIST django_polymorphic-3.1.tar.gz 104090 BLAKE2B de2a2b38f338a10198d00e70d1813e541bf627e2ba2f5e29f0844c9ec7034badba39c077a195fc8c2f71105f1b4e546b91218b95d2ac47020f0dc2e3a5b0baa8 SHA512 730f617009007f94e935870941fdd8973d0cd5995060afbd138622345de77fa48bf2afe037bfa2ad476cef0a31e90cab1eb55109c470ae815a98e1facfa8f125
EBUILD django_polymorphic-3.1-r1.ebuild 795 BLAKE2B 0d7982190e2c443be243bd7b17888a243802df62a9243290f761aaebc75afe2b03751f50e10b422d77c18e905c4665a6ac96c615a15b88044798dd444042f240 SHA512 ea46009f7eeb6c3a61d8d440ed35d00349f573c0da1133eeb238b2a4943dc6cd3259f8b3a068ee5bfdc4d4b80e9312d9092996ccd9de9cf4c728fc624c46d6c8
-EBUILD django_polymorphic-3.1.ebuild 760 BLAKE2B e1ace2db038adec57a283a7af2dfe598ed521230ec9f5e1da7b4f257e7c97d44322a5dfff4749598eb330b6ea5ca0e26c556dbd47d8f386f3d1d03a169d9a1ed SHA512 673a97b174b90e38d6f8d231b3066c46fc1cd565f35fe9f7f156456f9d3662ff257c7b9cdb5bc905d61e6922d8abfd3de06f26f7ba43e4e2e5e57af47ce77b63
MISC metadata.xml 423 BLAKE2B 0a1ef3833a4e4a96d31d0603ab2a60521725d4ae01c640e0a37bdec88aa896a916bad3c568b376b1a32d2bea15be087decc9ddcd3ad5e5263b80eb722693cfd2 SHA512 ec82286b095d20bfeb86814d9f1ce8ae05cfac5d3e34b8de9e87700b019692d8fbeea5f2ccd149b058f12acf58174feddf3bc5178f1cf46cbaab4c2e7782ecdd
diff --git a/dev-python/django_polymorphic/django_polymorphic-3.1.ebuild b/dev-python/django_polymorphic/django_polymorphic-3.1.ebuild
deleted file mode 100644
index 1ec0603bfd3b..000000000000
--- a/dev-python/django_polymorphic/django_polymorphic-3.1.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{9..10} )
-inherit distutils-r1
-
-DESCRIPTION="Seamless Polymorphic Inheritance for Django Models"
-HOMEPAGE="https://pypi.org/project/django-polymorphic/"
-SRC_URI="
- https://github.com/django-polymorphic/django-polymorphic/archive/v${PV}.tar.gz
- -> ${P}.tar.gz"
-S="${WORKDIR}/${P//_/-}"
-
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-SLOT="0"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-2.1[$PYTHON_USEDEP]
-"
-
-DEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- ${RDEPEND}
- dev-python/dj-database-url[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- "${EPYTHON}" runtests.py || die "Tests fail with ${EPYTHON}"
-}