summaryrefslogtreecommitdiff
path: root/dev-python/django_polymorphic
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-05-14 11:09:11 +0100
commitdeba8115d2c2af26df42966b91ef04ff4dd79cde (patch)
tree9a48f42594e1a9e6b2020d5535a784314434d7a7 /dev-python/django_polymorphic
parent38423c67c8a23f6a1bc42038193182e2da3116eb (diff)
gentoo resync : 14.05.2020
Diffstat (limited to 'dev-python/django_polymorphic')
-rw-r--r--dev-python/django_polymorphic/Manifest2
-rw-r--r--dev-python/django_polymorphic/django_polymorphic-2.0.3.ebuild39
2 files changed, 0 insertions, 41 deletions
diff --git a/dev-python/django_polymorphic/Manifest b/dev-python/django_polymorphic/Manifest
index 036797b22caa..1c17f2c49d55 100644
--- a/dev-python/django_polymorphic/Manifest
+++ b/dev-python/django_polymorphic/Manifest
@@ -1,5 +1,3 @@
-DIST django_polymorphic-2.0.3.tar.gz 100447 BLAKE2B 0a86212810d5a51637faa5b431355fcbe66ac7a14fbdf09952edde8895c7d53f46de8dd00d0e778eec8c141a9020b7775577489d94f4eff6d129ecbebcbf5e5a SHA512 0ef4877820d7761bf603506d81fe7fe9121e8de9db7e0ef225f87f43a3c32b1b51fffbe4cd246fa94fac95c99b8a36f844c0109e1770eeca9e5051fe529e6f1a
DIST django_polymorphic-2.1.2.tar.gz 103555 BLAKE2B b55764e4b2d48bd33fc9b62852c048981a80480bd5cd4603dc37cc5b8ee54a5e2558c99c11b3588910e577a1b28dd979ca82df49f788579c91129402be2abf73 SHA512 f23f3bbfd3e8a072804d374d5c7fa8f5ceb596463942795be303a2a349b1804e66adee445602ae263ec0b71894d9ad4a6712bad19c70320a6f87e07e97dbffef
-EBUILD django_polymorphic-2.0.3.ebuild 852 BLAKE2B ff6249bb3cddca28ff226246e37aaa829e793a4e63e3e6254cd44249e371ad1c66826a2086c762409b3d3da45f2b32e793fd579c1f6c225d6a18cedc6ef23a57 SHA512 74a5dc619beceedca65c2139ad2725b3b2915b8455c7a5456ab1b1d5f3c1303daf35a134e7c9a38e68dff58afb3ce2fe626d32167c3d3f98e9eafc6a888e4eb6
EBUILD django_polymorphic-2.1.2.ebuild 726 BLAKE2B 79b6c1b9755092a2e75636249f571bb88d8e58095270b8dcbf6b0e34ed41c1c1c794f88690a1a176f2d7b967a77bd12dbecd4d8f0a3b2ee364ffa4e07e83ebe4 SHA512 9b8393e65f3d3c9944ffec28b8ccee88bfcdc2f0aa96098dd89c9a374778276c5663d9dc3848de6de630260df845760271e9397aa86f1562032f722c39a455a9
MISC metadata.xml 331 BLAKE2B d16890936e0e3afcf4a159edcf065a1da3a65ae1340cbd827490daed9024a8b1c50dc65e5d081162c890b2536b2e1a3bebae46fd8f5c06ed7f8d86e8e7ac875a SHA512 2a964482cf3c70f33cb01faad49664bb5345c00f21fd58dd9ee10c9df067565b3899a9be56c0d997990bc0ed492c3a9a480951af314f822e0f8dd6bc41581ea8
diff --git a/dev-python/django_polymorphic/django_polymorphic-2.0.3.ebuild b/dev-python/django_polymorphic/django_polymorphic-2.0.3.ebuild
deleted file mode 100644
index 2df90a656143..000000000000
--- a/dev-python/django_polymorphic/django_polymorphic-2.0.3.ebuild
+++ /dev/null
@@ -1,39 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI="6"
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Seamless Polymorphic Inheritance for Django Models"
-HOMEPAGE="https://pypi.org/project/django-polymorphic/"
-
-# pypi tarball does not include 'models.py' and 'admintestcase.py' from test directory
-SRC_URI="https://github.com/django-polymorphic/django-polymorphic/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-SLOT="0"
-IUSE="test"
-
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-1.11[$PYTHON_USEDEP]
-"
-
-DEPEND="
- ${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
- test? (
- dev-python/dj-database-url[${PYTHON_USEDEP}]
- )
-"
-
-S="${WORKDIR}/${P//_/-}"
-
-python_test() {
- "${EPYTHON}" runtests.py || die "Tests fail with ${EPYTHON}"
-}