summaryrefslogtreecommitdiff
path: root/dev-python/django_polymorphic
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-06-29 12:04:12 +0100
commit0f558761aa2dee1017b4751e4017205e015a9560 (patch)
tree037df795519468a25d9362b4e95cdaeb84eb1cf9 /dev-python/django_polymorphic
parent752d6256e5204b958b0ef7905675a940b5e9172f (diff)
gentoo resync : 29.12.2022
Diffstat (limited to 'dev-python/django_polymorphic')
-rw-r--r--dev-python/django_polymorphic/Manifest2
-rw-r--r--dev-python/django_polymorphic/django_polymorphic-3.0.0.ebuild34
2 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/django_polymorphic/Manifest b/dev-python/django_polymorphic/Manifest
index 5f70c300f7a7..ae1ca2bc5ec2 100644
--- a/dev-python/django_polymorphic/Manifest
+++ b/dev-python/django_polymorphic/Manifest
@@ -1,5 +1,3 @@
-DIST django_polymorphic-3.0.0.tar.gz 103298 BLAKE2B f68e53de329a8b922fdf8b6daa212422cca8a0dcb31407e4423e8245fe4200c3d2986ca1c9b46013fcc3ae42cedd9fff006db64ca068f8ebff1e19dca2b45aa1 SHA512 7c7030a622d265db2a6d67c327df3044c6598d36ba9d6433f27171f9c07b34dad7a466372e0f7baefc9d2c344b96a2ff9aa28add1fa131c3869d61e4a4c46222
DIST django_polymorphic-3.1.tar.gz 104090 BLAKE2B de2a2b38f338a10198d00e70d1813e541bf627e2ba2f5e29f0844c9ec7034badba39c077a195fc8c2f71105f1b4e546b91218b95d2ac47020f0dc2e3a5b0baa8 SHA512 730f617009007f94e935870941fdd8973d0cd5995060afbd138622345de77fa48bf2afe037bfa2ad476cef0a31e90cab1eb55109c470ae815a98e1facfa8f125
-EBUILD django_polymorphic-3.0.0.ebuild 755 BLAKE2B 259320936218ea19a291a00c17a9c8b94d35d89a6eef01e2a24acfbfb749a99aff7152e606a5cd1479ced20ae31601931fa1c9736a64dafba4f5d93f09e1107d SHA512 5699111b035bc7eb4f5091684204c5fd63c554d552894db11a4a9da4ced32c518a4f1c4850867f00733738eec43d0654ac7f1fa349f3993d126ce71c498468b9
EBUILD django_polymorphic-3.1.ebuild 760 BLAKE2B 0d4a421b0242755609586c44d0ed3a2a01c33ebe842c6b320520f9d2159f118726eeae91ed24f48714fc36633dadbdd3afc268819d6b509b3da6a18c01f7ab4e SHA512 2fd357c9e3dfb8782ce71a220a93e9cbd55acba1631ff7e0d1f0a88482c75cf46cb7f5baf6c73357d97fe1c22d641cf8d5ab55666b18285b195d40b0775b5249
MISC metadata.xml 399 BLAKE2B 18a1c290aa678f0731d92a7e0946da9aaaa17988453ed3a4ee0522a8ac19570da520e10acee8186eb4bd3e6dc9612f6fe4b305feef6d08887a7bd4da5e508fea SHA512 f2b1d1e24adb5cd180436f5ad212ffa25f21d05f98543c83c8bf9d918fbd6a46789b0e157f64ec60f256aca541552556f83f761e6d3f2dec6902bff19c94ecaa
diff --git a/dev-python/django_polymorphic/django_polymorphic-3.0.0.ebuild b/dev-python/django_polymorphic/django_polymorphic-3.0.0.ebuild
deleted file mode 100644
index 53eef87e7fa5..000000000000
--- a/dev-python/django_polymorphic/django_polymorphic-3.0.0.ebuild
+++ /dev/null
@@ -1,34 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Seamless Polymorphic Inheritance for Django Models"
-HOMEPAGE="https://pypi.org/project/django-polymorphic/"
-SRC_URI="https://github.com/django-polymorphic/django-polymorphic/archive/${PV}.tar.gz -> ${P}.tar.gz"
-S="${WORKDIR}/${P//_/-}"
-
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-SLOT="0"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-2.1[$PYTHON_USEDEP]
-"
-
-DEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- ${RDEPEND}
- dev-python/dj-database-url[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- "${EPYTHON}" runtests.py || die "Tests fail with ${EPYTHON}"
-}