summaryrefslogtreecommitdiff
path: root/dev-python/django/django-3.1.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /dev-python/django/django-3.1.1.ebuild
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'dev-python/django/django-3.1.1.ebuild')
-rw-r--r--dev-python/django/django-3.1.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/django/django-3.1.1.ebuild b/dev-python/django/django-3.1.1.ebuild
index 722cccf60e2d..e13533790e62 100644
--- a/dev-python/django/django-3.1.1.ebuild
+++ b/dev-python/django/django-3.1.1.ebuild
@@ -7,7 +7,7 @@ DISTUTILS_USE_SETUPTOOLS=rdepend
PYTHON_COMPAT=( python3_{6..9} )
PYTHON_REQ_USE='sqlite?,threads(+)'
-inherit bash-completion-r1 distutils-r1 eutils
+inherit bash-completion-r1 distutils-r1 optfeature
MY_PN="Django"
MY_P="${MY_PN}-${PV}"
@@ -71,7 +71,7 @@ pkg_postinst() {
elog "Additional Backend support can be enabled via"
optfeature "MySQL backend support" dev-python/mysqlclient
optfeature "PostgreSQL backend support" dev-python/psycopg:2
- echo ""
+ elog
elog "Other features can be enhanced by"
optfeature "GEO Django" "sci-libs/gdal[geos]"
optfeature "Memcached support" dev-python/pylibmc dev-python/python-memcached