summaryrefslogtreecommitdiff
path: root/dev-python/django-tagging/django-tagging-0.5.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /dev-python/django-tagging/django-tagging-0.5.0.ebuild
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'dev-python/django-tagging/django-tagging-0.5.0.ebuild')
-rw-r--r--dev-python/django-tagging/django-tagging-0.5.0.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/django-tagging/django-tagging-0.5.0.ebuild b/dev-python/django-tagging/django-tagging-0.5.0.ebuild
deleted file mode 100644
index 45711babfc76..000000000000
--- a/dev-python/django-tagging/django-tagging-0.5.0.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-
-inherit distutils-r1
-
-DESCRIPTION="Generic tagging application for Django"
-HOMEPAGE="https://pypi.org/project/django-tagging/
- https://github.com/Fantomas42/django-tagging"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- )"
-
-distutils_enable_sphinx docs
-
-python_test() {
- local -x DJANGO_SETTINGS_MODULE=tagging.tests.settings
- local -x PYTHONPATH=.
- django-admin test -v 2 tagging || die "Tests failed with ${EPYTHON}"
-}