summaryrefslogtreecommitdiff
path: root/dev-python/django-tagging/django-tagging-0.4.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-python/django-tagging/django-tagging-0.4.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-python/django-tagging/django-tagging-0.4.1.ebuild')
-rw-r--r--dev-python/django-tagging/django-tagging-0.4.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-python/django-tagging/django-tagging-0.4.1.ebuild b/dev-python/django-tagging/django-tagging-0.4.1.ebuild
new file mode 100644
index 000000000000..ba76163a9c19
--- /dev/null
+++ b/dev-python/django-tagging/django-tagging-0.4.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Generic tagging application for Django"
+HOMEPAGE="https://code.google.com/p/django-tagging/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="doc"
+
+RDEPEND=">=dev-python/django-1.0[${PYTHON_USEDEP}]"
+
+python_install_all() {
+ use doc && dodoc docs/overview.txt
+ distutils-r1_python_install_all
+}