summaryrefslogtreecommitdiff
path: root/dev-python/django-tables2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
commit69051588e2f955485fe5d45d45e616bc60a2de57 (patch)
treeef8699cca7ce3773b1de747b167ceeacdc60cb92 /dev-python/django-tables2
parentd7ed2b01311f15ba54fe8ea872aab7d59ab2b193 (diff)
gentoo resync : 31.01.2021
Diffstat (limited to 'dev-python/django-tables2')
-rw-r--r--dev-python/django-tables2/Manifest4
-rw-r--r--dev-python/django-tables2/django-tables2-2.3.4.ebuild (renamed from dev-python/django-tables2/django-tables2-2.2.1.ebuild)9
2 files changed, 5 insertions, 8 deletions
diff --git a/dev-python/django-tables2/Manifest b/dev-python/django-tables2/Manifest
index 74d584185e38..efde0104ea66 100644
--- a/dev-python/django-tables2/Manifest
+++ b/dev-python/django-tables2/Manifest
@@ -1,3 +1,3 @@
-DIST django-tables2-2.2.1.tar.gz 71769 BLAKE2B 4f507b43907e2c0fd112f493d40681f13039e8a959c3ad4b3ea794dd08a3db24150263e880e79316aaafe59be7c4842504a496ee2e834eea68468c2a3ad0a297 SHA512 f5760f53d76af22033543757dd1b89876f9e40abcccc606bac1019fb10338c83884298a3f9feb280cfc03b209dfc551d07182ff0950c3cba9fafedd8371ecbce
-EBUILD django-tables2-2.2.1.ebuild 556 BLAKE2B 481c14ed53d43b19d4b41a9b8b6f9a6de2b725a19062c0236edea65c3427a078328d84c1d321897ee341bf3e1e8b889dd0ee8806fcb5b15023c1ffa5fc6b87ec SHA512 06baaf88f00c6e33c565ce92df09762c2edc9a2907ff66b825c72e65e588a212edb3551d83378d8ee97de523d9e1a14fec17f2e9ccf8b83f9c3592ffa1964698
+DIST django-tables2-2.3.4.tar.gz 77706 BLAKE2B 54e0903747ab29dab26049868f8cfd412d23fe3f36eaf292bebc90ee1c307f08d04af1eed469423e3699db227110fc0347a8034acb3b3b46971d37b3aebb84a1 SHA512 d10144b79850847d2787e4a97f450eb3709a419a5dcd330667e3746c16f3be7472c6c26dbf7d765356130b79b8c915c46fd3201c83e66806753f1bb95911895f
+EBUILD django-tables2-2.3.4.ebuild 500 BLAKE2B 8a28ed2070bbdd5bdc973f9d74486ba0b47ac8b66f038e65ea202234a70898603fd7593fc560cf3d5a99587b7255afd1dd9afd57d35b7f04ab82aa04a1354e29 SHA512 2572b5f1550800aa0f7f1448f42949b556884ca8e0f14189146ecdd13dab80833789be1700c9ddce3633e960648f39aaee6456af5f657b8eed6bfd48a7c6a946
MISC metadata.xml 396 BLAKE2B a6ed23b38481b6f9e777434e23eda14f005bb5a63bc1a9eda2a56b9fc6126b3837e0d499e2f6a92623cbdbeb12e909f53ac5a5438e5e8cf8537b6c0387c67b64 SHA512 1a44a48bf619579066e29ec19bf060321dc7b20ddc15798b2a8744b33a882c06d33b17bbf46191d75168fde5785029f3289f0f78dee96b7e2bbc81475eaecff6
diff --git a/dev-python/django-tables2/django-tables2-2.2.1.ebuild b/dev-python/django-tables2/django-tables2-2.3.4.ebuild
index 19ee3f4b79e7..156016d10965 100644
--- a/dev-python/django-tables2/django-tables2-2.2.1.ebuild
+++ b/dev-python/django-tables2/django-tables2-2.3.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_6 python3_7 )
+PYTHON_COMPAT=( python3_{7..9})
inherit distutils-r1
@@ -14,9 +14,6 @@ SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
SLOT="0"
LICENSE="BSD-2"
KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE=""
RDEPEND=">=dev-python/django-1.11"
-DEPEND="${RDEPEND}
- dev-python/setuptools[${PYTHON_USEDEP}]
-"
+DEPEND="${RDEPEND}"