summaryrefslogtreecommitdiff
path: root/dev-python/django-tables2/django-tables2-2.3.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-31 18:57:01 +0000
commit69051588e2f955485fe5d45d45e616bc60a2de57 (patch)
treeef8699cca7ce3773b1de747b167ceeacdc60cb92 /dev-python/django-tables2/django-tables2-2.3.4.ebuild
parentd7ed2b01311f15ba54fe8ea872aab7d59ab2b193 (diff)
gentoo resync : 31.01.2021
Diffstat (limited to 'dev-python/django-tables2/django-tables2-2.3.4.ebuild')
-rw-r--r--dev-python/django-tables2/django-tables2-2.3.4.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/django-tables2/django-tables2-2.3.4.ebuild b/dev-python/django-tables2/django-tables2-2.3.4.ebuild
new file mode 100644
index 000000000000..156016d10965
--- /dev/null
+++ b/dev-python/django-tables2/django-tables2-2.3.4.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9})
+
+inherit distutils-r1
+
+DESCRIPTION="Table/data-grid framework for Django"
+HOMEPAGE="https://pypi.org/project/django-tables2/ https://github.com/bradleyayers/django-tables2/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND=">=dev-python/django-1.11"
+DEPEND="${RDEPEND}"