summaryrefslogtreecommitdiff
path: root/dev-python/django-rq
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
commitabaa75b10f899ada8dd05b23cc03205064394bc6 (patch)
treeeca3dd248b73b92013cba00a0fcc1edf2696e19a /dev-python/django-rq
parent24fd814c326e282c4321965c31f341dad77e270d (diff)
gentoo resync : 22.01.2021
Diffstat (limited to 'dev-python/django-rq')
-rw-r--r--dev-python/django-rq/Manifest4
-rw-r--r--dev-python/django-rq/django-rq-2.4.0.ebuild21
-rw-r--r--dev-python/django-rq/metadata.xml2
3 files changed, 26 insertions, 1 deletions
diff --git a/dev-python/django-rq/Manifest b/dev-python/django-rq/Manifest
index f389b769dbe7..471dfa801a99 100644
--- a/dev-python/django-rq/Manifest
+++ b/dev-python/django-rq/Manifest
@@ -1,3 +1,5 @@
DIST django-rq-2.3.2.tar.gz 41038 BLAKE2B 837a8f819e9a91763b2d4ec961257d429e6d686fbaaa181d7fbe41efd9e08d958c5c340e4e1a4c8f0ef4063e985d3df82d8ea2c6a7cdea872b330dd545660e31 SHA512 8cf59aae163034240bfecda5f332dcc590813445cb2fc14bee15459ec8d4c50a36ab56865b3ce9360968451695e7a6d5eca5da26ef63c29dbc9dd58af8f16b98
+DIST django-rq-2.4.0.tar.gz 42455 BLAKE2B b60268625e8d57f1975c47df1dff72599fcab9eba0b43020196329cfc3c5447ce1bf9082338143f3f1d31434a8407d7a0e00b4dca64f2797ec54983930200798 SHA512 b1eec3f7e906bb4e553501940b9913727c8b21509fa10dd98ab5ad9f5625aaadd3f9c749824ad130005ac2a2ad8d27e8c8834466334f9bc09c438fcbd1cff344
EBUILD django-rq-2.3.2.ebuild 527 BLAKE2B 02270816b2d9018497bc5b1618aeea38aa1c821dacf7c6b64b443fb055725d088f3880ff6ed54e6cf753a1c2a3423a2824cd1031f24f993c88c700f23935ff28 SHA512 f517548e513cd2e62f819c391a4b27d5118ea16f3a09ff8fa541b83cc6ca5a1233e497c9ae3db0bb94799946828beef64748462014515a15da65e31d838a5d0c
-MISC metadata.xml 320 BLAKE2B 22b800a6cc365319036651802956e243a138fb7dc5b4e0e94600a1f0851b660c2fdff5530a6785f7b9bb76f16f6611dd1bf92babef9be941e7e370fcb27fd9dc SHA512 4a01a197df79fa3649dc3524c8790649e9e5397f34ea3e6841dc0bc188ecd31f7141c80b5ab254d409fd073626eb0bb470a17ced2abd5ef65c2d8b49bcd291ba
+EBUILD django-rq-2.4.0.ebuild 525 BLAKE2B d4484a5992cc25bd8a71ba65db18a434048b38a0b8745f74b63aea001f8add6bbc8adf162ff6f04a40d1ff2b28e06e444df4dfb1e78ca7d6ed9c9e012f6a0709 SHA512 8a280e96d341f3954385eb161cc3a4960f880dc96a3351052ad93623d499ac0f6288faf2d1be0068d6368e93538aa679babdfb762bf88109245220d3b6b5f977
+MISC metadata.xml 396 BLAKE2B 2b95df79cb43309000b459c6cd231a98d1e0b6a0b7abc830ab4da894b57c0901269aa6ae8c725b8dabb3023d737d780dda04f179f4e5c991990f53620eb42bcb SHA512 cb0dd9d055a6b85033d14c06fd3b82d03d941dd7c920edebff633dfa6b5e86140adabb0ecc803ebe6522663794438de9132f84fae49c8094f126255cbb3295f4
diff --git a/dev-python/django-rq/django-rq-2.4.0.ebuild b/dev-python/django-rq/django-rq-2.4.0.ebuild
new file mode 100644
index 000000000000..0f5a386b6fbb
--- /dev/null
+++ b/dev-python/django-rq/django-rq-2.4.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7,8,9} )
+inherit distutils-r1
+
+DESCRIPTION="An app that provides django integration for RQ (Redis Queue)"
+HOMEPAGE="https://github.com/rq/django-rq"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="
+ >=dev-python/django-2.0[${PYTHON_USEDEP}]
+ >=dev-python/rq-1.4.0[${PYTHON_USEDEP}]
+ >=dev-python/redis-py-3.0.0[${PYTHON_USEDEP}]
+"
diff --git a/dev-python/django-rq/metadata.xml b/dev-python/django-rq/metadata.xml
index 14eafe988a39..110bc52a20c9 100644
--- a/dev-python/django-rq/metadata.xml
+++ b/dev-python/django-rq/metadata.xml
@@ -5,7 +5,9 @@
<email>williamh@gentoo.org</email>
<name>William Hubbs</name>
</maintainer>
+ <stabilize-allarches/>
<upstream>
+ <remote-id type="github">rq/django-rq</remote-id>
<remote-id type="pypi">django-rq</remote-id>
</upstream>
</pkgmetadata>