summaryrefslogtreecommitdiff
path: root/dev-python/django-otp/django-otp-0.4.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/django-otp/django-otp-0.4.3.ebuild
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/django-otp/django-otp-0.4.3.ebuild')
-rw-r--r--dev-python/django-otp/django-otp-0.4.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-python/django-otp/django-otp-0.4.3.ebuild b/dev-python/django-otp/django-otp-0.4.3.ebuild
new file mode 100644
index 000000000000..2f62c4dcbb8b
--- /dev/null
+++ b/dev-python/django-otp/django-otp-0.4.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Django framework adding two-factor authentication using one-time passwords"
+HOMEPAGE="https://bitbucket.org/psagers/django-otp"
+SRC_URI="mirror://pypi/d/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.8[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"