summaryrefslogtreecommitdiff
path: root/dev-python/django-openid-auth
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-python/django-openid-auth
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-python/django-openid-auth')
-rw-r--r--dev-python/django-openid-auth/Manifest3
-rw-r--r--dev-python/django-openid-auth/django-openid-auth-0.5.ebuild24
-rw-r--r--dev-python/django-openid-auth/metadata.xml12
3 files changed, 39 insertions, 0 deletions
diff --git a/dev-python/django-openid-auth/Manifest b/dev-python/django-openid-auth/Manifest
new file mode 100644
index 000000000000..536147e38f4a
--- /dev/null
+++ b/dev-python/django-openid-auth/Manifest
@@ -0,0 +1,3 @@
+DIST django-openid-auth-0.5.tar.gz 32722 BLAKE2B 292caed8ac9eb68ecced7935cc199b5cf1d92711e79df0e975fd2c6d64a05675567cb64014acde91c0727b264cb59891b6fb33e30cbc481e2cce1a402698edc4 SHA512 9d1444aa15d450acc6ffc1ddc8359253828b2cceeee57e98268c1ae25bbcb1e2facd1e065c9e29fa3b167efb86923d72408cc43442b18d6dbed4dca05c33548b
+EBUILD django-openid-auth-0.5.ebuild 598 BLAKE2B af5be95901e1a4ddc762587875e3dec994941d4e3da0c6a9d97e9c2639ddf6c1fd6639c2a1c9896aa153c7a86890823488f5828a4377650bf90fc7a4c76f0cda SHA512 a2df2b453f38c4a561d86f5cccbcfc07d5774124bbcde87c44ae8caa8545b880b9d362e8e149d8c7daa78f5ee1bdd66eb91bea6cb94e1bb3bb0045713432633c
+MISC metadata.xml 385 BLAKE2B 6974bfa5522e3e35bbf539c2feda7ce3c1fe8b8ec1c9aa515866fb33cb7145438fb065dc90dbe4ffad807fe767db5259ac3a09a09f2c5974a1acbf33d19f4ab9 SHA512 58521d10396e1ad5eecd8840c35b3f082bf83ddd4bf03477fbd56749de54a84741314cccc76cfdc19ecbf891c47a19eb3b49146a329d363a5fe0ab24706e5279
diff --git a/dev-python/django-openid-auth/django-openid-auth-0.5.ebuild b/dev-python/django-openid-auth/django-openid-auth-0.5.ebuild
new file mode 100644
index 000000000000..4e41ee22118b
--- /dev/null
+++ b/dev-python/django-openid-auth/django-openid-auth-0.5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="A library that can be used to add OpenID support to Django applications"
+HOMEPAGE="https://launchpad.net/django-openid-auth"
+SRC_URI="https://launchpad.net/${PN}/trunk/${PV}/+download/${PN}-${PV}.tar.gz"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.3[${PYTHON_USEDEP}]
+ >=dev-python/python-openid-2.2.0[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}"
+
+EXAMPLES=( example_consumer/ )
diff --git a/dev-python/django-openid-auth/metadata.xml b/dev-python/django-openid-auth/metadata.xml
new file mode 100644
index 000000000000..53e9f1e77234
--- /dev/null
+++ b/dev-python/django-openid-auth/metadata.xml
@@ -0,0 +1,12 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="project">
+ <email>python@gentoo.org</email>
+ <name>Python</name>
+ </maintainer>
+ <upstream>
+ <remote-id type="github">ryanmcgrath/twython</remote-id>
+ <remote-id type="launchpad">django-openid-auth</remote-id>
+ </upstream>
+</pkgmetadata>