summaryrefslogtreecommitdiff
path: root/dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-07-14 11:04:34 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-07-14 11:04:34 +0100
commitdd762ff83c330186ee2ede002e08b2f780cddd51 (patch)
tree63198edcc3ad5df8e2566c28ff9bd8af50cc2174 /dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild
parent51af5f0eb4cddbe6aa7953717873691d77aae9ff (diff)
gentoo resync : 14.07.2019
Diffstat (limited to 'dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild')
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild b/dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild
new file mode 100644
index 000000000000..119420548730
--- /dev/null
+++ b/dev-python/django-cors-headers/django-cors-headers-3.0.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{5,6} )
+inherit distutils-r1
+
+DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
+HOMEPAGE="https://github.com/ottoyiu/django-cors-headers"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+dev-python/setuptools[${PYTHON_USEDEP}]"