summaryrefslogtreecommitdiff
path: root/dev-python/denonavr/denonavr-0.7.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-04 08:53:53 +0100
commite3872864be25f7421015bef2732fa57c0c9fb726 (patch)
tree9cb29a544215119b5c5538e37211b994ce1c87ae /dev-python/denonavr/denonavr-0.7.4.ebuild
parent480486b52ea64765faf696c88b2c6a26a5a454d4 (diff)
gentoo resync : 04.08.2018
Diffstat (limited to 'dev-python/denonavr/denonavr-0.7.4.ebuild')
-rw-r--r--dev-python/denonavr/denonavr-0.7.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/denonavr/denonavr-0.7.4.ebuild b/dev-python/denonavr/denonavr-0.7.4.ebuild
index 4a3aab119639..6f32967db35f 100644
--- a/dev-python/denonavr/denonavr-0.7.4.ebuild
+++ b/dev-python/denonavr/denonavr-0.7.4.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{4,5,6} )
+PYTHON_COMPAT=( python3_{4,5,6,7} )
PYTHON_REQ_USE="xml(+)"
inherit distutils-r1
@@ -29,5 +29,5 @@ DEPEND="
"
python_test() {
- py.test || die "tests failed with ${EPYTHON}"
+ pytest -vv || die "tests failed with ${EPYTHON}"
}