summaryrefslogtreecommitdiff
path: root/dev-python/cython-test-exception-raiser
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /dev-python/cython-test-exception-raiser
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'dev-python/cython-test-exception-raiser')
-rw-r--r--dev-python/cython-test-exception-raiser/Manifest2
-rw-r--r--dev-python/cython-test-exception-raiser/cython-test-exception-raiser-1.0.2-r1.ebuild (renamed from dev-python/cython-test-exception-raiser/cython-test-exception-raiser-1.0.2.ebuild)6
2 files changed, 5 insertions, 3 deletions
diff --git a/dev-python/cython-test-exception-raiser/Manifest b/dev-python/cython-test-exception-raiser/Manifest
index 81c597991d16..e34042ef82ac 100644
--- a/dev-python/cython-test-exception-raiser/Manifest
+++ b/dev-python/cython-test-exception-raiser/Manifest
@@ -1,3 +1,3 @@
DIST cython-test-exception-raiser-1.0.2.gh.tar.gz 4579 BLAKE2B da09ce49817ae40054ab996aa3fcfa45769736fb56cbc91ed183f73413b3298859ab0dbd6e6ddfae835411891c02c67a01194531cc4269663656af1529e81f0e SHA512 ad245eb87fe2d4d93d244b125d80f17fe6deeac86ae9a9129d211d9ff1738da39dc30d49a80f33d50a6fa52029403018c87a8637db9c21098ef8b0e3afe20ea7
-EBUILD cython-test-exception-raiser-1.0.2.ebuild 638 BLAKE2B 2be0016c79215df285fe5cb1f7efc7c19cda4581cc5f918c64b25feacd737f7222bac2fb00bfcf6aef17c19a1b5d4af7d6e98b00552005e15efa5f50c7f65f10 SHA512 bb95cac457e0355bdd6a717e3415c7fe02f090e20e0eda6cf559175eaf30d337a592340e81dfc98f146f64a8fe3df9c8e4ed1f8a335da602ca1b8be7191735b3
+EBUILD cython-test-exception-raiser-1.0.2-r1.ebuild 677 BLAKE2B 47b3ede453a6bc1f80f45e3562ae0cc66b4be4cc00b8ab039cd937f2b9524984b74141c3b2485612ca4b061d71a98c00cd1045c71b0a9235c334a46deb577af1 SHA512 43fae827879ffe228e47df5a9e96828efcb68d12f94b5537c13e4f5858e244e80681b0df2151584b95e6bbd9ee1e327e8c141ece67be929e4efde9046fded32f
MISC metadata.xml 386 BLAKE2B 40aa5d14853374cc959b299bf2c8c53fd84f4ea6e570210409f42eca706f1d098bc54dcb4b7ce743428ec361b3359284d564f04916d28cac7546fee2105051e5 SHA512 76f2c31745f906a444b40d4253a9215bcc7757aa26cfeaec19afb40794360c61d5b36e55278ca4adf6016cbc8121cd7ba627746f6f9423601aee1f5a5662b4ac
diff --git a/dev-python/cython-test-exception-raiser/cython-test-exception-raiser-1.0.2.ebuild b/dev-python/cython-test-exception-raiser/cython-test-exception-raiser-1.0.2-r1.ebuild
index 23ce641d259c..b5683d93cb1d 100644
--- a/dev-python/cython-test-exception-raiser/cython-test-exception-raiser-1.0.2.ebuild
+++ b/dev-python/cython-test-exception-raiser/cython-test-exception-raiser-1.0.2-r1.ebuild
@@ -1,9 +1,11 @@
# Copyright 2021-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} pypy3 )
-PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
DESCRIPTION="A trivial extension that just raises an exception (for testing)"