summaryrefslogtreecommitdiff
path: root/dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-01-09 12:18:21 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-01-09 12:18:21 +0000
commit83c424cc446967ca87809e13c2ef264eebce79f8 (patch)
treebce1c3a7e1f36095b5a4956a97e7ec63d3414d41 /dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild
parent92ed25ce2ff461f502de1dd96ab0accd683b69d2 (diff)
gentoo auto-resync : 09:01:2023 - 12:18:20
Diffstat (limited to 'dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild')
-rw-r--r--dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild b/dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild
index da0feef4cef2..87e59ae7cd97 100644
--- a/dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild
+++ b/dev-python/clang-python/clang-python-16.0.0_pre20230107.ebuild
@@ -41,6 +41,7 @@ python_test() {
# tests rely on results from a specific clang version, so override
# the search path
local -x CLANG_LIBRARY_PATH=${BROOT}/usr/lib/llvm/${LLVM_MAJOR}/$(get_libdir)
+ local -x CLANG_NO_DEFAULT_CONFIG=1
"${EPYTHON}" -m unittest discover -v || die "Tests fail with ${EPYTHON}"
}