summaryrefslogtreecommitdiff
path: root/dev-python/cachetools/cachetools-4.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
commitabaa75b10f899ada8dd05b23cc03205064394bc6 (patch)
treeeca3dd248b73b92013cba00a0fcc1edf2696e19a /dev-python/cachetools/cachetools-4.2.0.ebuild
parent24fd814c326e282c4321965c31f341dad77e270d (diff)
gentoo resync : 22.01.2021
Diffstat (limited to 'dev-python/cachetools/cachetools-4.2.0.ebuild')
-rw-r--r--dev-python/cachetools/cachetools-4.2.0.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/cachetools/cachetools-4.2.0.ebuild b/dev-python/cachetools/cachetools-4.2.0.ebuild
new file mode 100644
index 000000000000..35da3cbafcb8
--- /dev/null
+++ b/dev-python/cachetools/cachetools-4.2.0.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Extensible memoizing collections and decorators"
+HOMEPAGE="https://pypi.org/project/cachetools/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+
+distutils_enable_tests pytest