summaryrefslogtreecommitdiff
path: root/dev-python/bcrypt/bcrypt-4.1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-01-02 20:57:46 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-01-02 20:57:46 +0000
commit49955454c1c6f0c30ab17d37abd921ee4aba0383 (patch)
tree87e9a7f5e46d0c6a881c021bceaebaea5b36643e /dev-python/bcrypt/bcrypt-4.1.2.ebuild
parent4eaeaf683cb193978f14d55e52ea834d32e8a089 (diff)
gentoo auto-resync : 02:01:2024 - 20:57:46
Diffstat (limited to 'dev-python/bcrypt/bcrypt-4.1.2.ebuild')
-rw-r--r--dev-python/bcrypt/bcrypt-4.1.2.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-python/bcrypt/bcrypt-4.1.2.ebuild b/dev-python/bcrypt/bcrypt-4.1.2.ebuild
index 13ef2bcc7a45..aec5818cf956 100644
--- a/dev-python/bcrypt/bcrypt-4.1.2.ebuild
+++ b/dev-python/bcrypt/bcrypt-4.1.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -88,3 +88,8 @@ BDEPEND="
QA_FLAGS_IGNORED="usr/lib.*/py.*/site-packages/bcrypt/_bcrypt.*.so"
distutils_enable_tests pytest
+
+python_test() {
+ local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
+ epytest tests
+}