summaryrefslogtreecommitdiff
path: root/dev-python/babelfish
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-05-11 00:01:23 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-05-11 00:01:23 +0100
commitc035b2b83f0e94c4b2e82184f00bcef874e6276b (patch)
tree8e1ab9b9e65cafbc237de0d455a13bb3c831de92 /dev-python/babelfish
parent17e5f1ea4a2e1c5664f96480ca46348d008e8711 (diff)
gentoo auto-resync : 11:05:2024 - 00:01:22
Diffstat (limited to 'dev-python/babelfish')
-rw-r--r--dev-python/babelfish/Manifest2
-rw-r--r--dev-python/babelfish/babelfish-0.6.1.ebuild25
2 files changed, 27 insertions, 0 deletions
diff --git a/dev-python/babelfish/Manifest b/dev-python/babelfish/Manifest
index ea281b74436a..0ad998c5bb25 100644
--- a/dev-python/babelfish/Manifest
+++ b/dev-python/babelfish/Manifest
@@ -1,4 +1,6 @@
DIST babelfish-0.6.0.gh.tar.gz 90886 BLAKE2B deee75aef23cbcb7c64f385c303310e5ce1ef0a3180729e47e59b8e85015ff36360a4be74ef32869421c6d90cf185ad427a7d55b9ef3cf20f551233dae3d425f SHA512 9d3309e67815c301578533fdaf8baae946ba87148b458f7b01315203d2d4356dd770c1a0b7a0ffbba14036b77f1463d67e3b5732efa6682cb6afdae1a8fd0a4b
+DIST babelfish-0.6.1.gh.tar.gz 93127 BLAKE2B 6c1f56432671c0ad7b18401e78637acf8488fa2aa924a4df961403e570f1adbff6d868d6e8e3797e4b26a790b65b2aad8600fc7feb665bb3a73a6a5d4664865f SHA512 e5936b08f7ecf38beea3a2da2ee32cfd93f312548459c18370326a72011aed5ed8a1908b13a091979c3fe83a984b99f299ed6c3d39a47784b4d5c48145796d04
EBUILD babelfish-0.6.0-r2.ebuild 530 BLAKE2B c14c85b0eacc8a276b0662df956a46d18d507542624bbaa03c971929d377b8a8753c496897ffa85130575fd0c7c9f8e5f104845b61d10584a791dc0d16e8df14 SHA512 915fc4630ac47a1b26ba8eff71ee9a9fdb2f65246ab96da674bb03cc48557d3faa223bb38449bdc4335ec25108372f99b234f6326602a63cdfb4fed434679973
+EBUILD babelfish-0.6.1.ebuild 533 BLAKE2B dd8b1e698c6247c80ccb6b6fb620ded0f46f2ae6250901b3c311c25eea59fecc509dc882b95ac6c4bac02bf8e6b7b7b1887b813571c0e1748e176f0229f599c7 SHA512 43e434fb67577e344fb805feb6fcb12e1357e784e72197841bf90353ac8ed96c8940725e6e637ddfe69ed02e42d322febda364d38c1631a3352db7ec03523353
EBUILD babelfish-9999.ebuild 471 BLAKE2B 464e2f205dcb569061dbb0c45058058fd1fb5012baae5061a840c8ce117c752ed4fba14df9f22947b4b88162c9d7cbc92eb6812f2bf915baeb2c47e9675ff4f8 SHA512 f4f24019d867e79c1cd56979720c71467d73c046a81903959b1d348ac920f2e6771e27512905feb8631c85d1e289a868dddd626cbc45437c52332abdad12240b
MISC metadata.xml 493 BLAKE2B 7c767a8032b69f973e5c7d9d9a5f6ee9480c0b3d9aa4489a26f473b9921f4f6122808fc6299be18a1471a28adf5d0e70395b8b381893630588146e404fb987d2 SHA512 2b9d757a9ac159088dba070276cd16e12554af21c14c4e33417ff25d5fce551d2fcbb2ecc1a394e23e8d5ecf7e3ba1f0caadcaee297c1b10f8917be8efd8566e
diff --git a/dev-python/babelfish/babelfish-0.6.1.ebuild b/dev-python/babelfish/babelfish-0.6.1.ebuild
new file mode 100644
index 000000000000..c78efae6c860
--- /dev/null
+++ b/dev-python/babelfish/babelfish-0.6.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=poetry
+PYTHON_COMPAT=( python3_{10..13} )
+
+inherit distutils-r1
+
+DESCRIPTION="Python library to work with countries and languages"
+HOMEPAGE="
+ https://github.com/Diaoul/babelfish/
+ https://pypi.org/project/babelfish/
+"
+SRC_URI="
+ https://github.com/Diaoul/babelfish/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz
+"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~x86"
+
+distutils_enable_tests pytest