summaryrefslogtreecommitdiff
path: root/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-04 11:43:04 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-04 11:43:04 +0000
commit56a597689e7509193b0924a635d2022f21b1a3e4 (patch)
tree476358a5cea634edc1fb0504f6ec03b282cfb83e /dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
parent57e2174dcd454b41778b7b437f88d0a9f1a6e428 (diff)
gentoo auto-resync : 04:03:2024 - 11:43:04
Diffstat (limited to 'dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild')
-rw-r--r--dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild b/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
new file mode 100644
index 000000000000..4e6fb6ccdf12
--- /dev/null
+++ b/dev-python/asyncstdlib/asyncstdlib-3.12.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2021-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=flit
+PYTHON_COMPAT=( python3_{10..12} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="The missing async toolbox"
+HOMEPAGE="
+ https://github.com/maxfischer2781/asyncstdlib/
+ https://pypi.org/project/asyncstdlib/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest