summaryrefslogtreecommitdiff
path: root/dev-python/ansicolor/ansicolor-0.3.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-05-07 01:33:16 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-05-07 01:33:16 +0100
commitc8fd0d84af0bfd1949542adc2cbb735b1d28f9ed (patch)
tree3ee550255947da075650f1a551dcc278f9a1b7f8 /dev-python/ansicolor/ansicolor-0.3.2.ebuild
parenta978c074e4272bb901fbe4a10de0a7b2af574f17 (diff)
gentoo resync : 07.05.2021
Diffstat (limited to 'dev-python/ansicolor/ansicolor-0.3.2.ebuild')
-rw-r--r--dev-python/ansicolor/ansicolor-0.3.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/ansicolor/ansicolor-0.3.2.ebuild b/dev-python/ansicolor/ansicolor-0.3.2.ebuild
new file mode 100644
index 000000000000..510a58e663bc
--- /dev/null
+++ b/dev-python/ansicolor/ansicolor-0.3.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{7..9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Produce ansi color output and colored highlighting and diffing"
+HOMEPAGE="https://github.com/numerodix/ansicolor https://pypi.org/project/ansicolor/"
+SRC_URI="
+ https://github.com/numerodix/ansicolor/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest