summaryrefslogtreecommitdiff
path: root/dev-python/ansi
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-02-02 01:39:05 +0000
commitfcc5224904648a8e6eb528d7603154160a20022f (patch)
tree3bfce096b38a9cea8eed13fc70c1526c456e9abd /dev-python/ansi
parent2fd57282f0262ca084e05b0f2c63fbada395d02b (diff)
gentoo resync : 02.02.2022
Diffstat (limited to 'dev-python/ansi')
-rw-r--r--dev-python/ansi/Manifest3
-rw-r--r--dev-python/ansi/ansi-0.2.0-r1.ebuild20
-rw-r--r--dev-python/ansi/ansi-0.3.5.ebuild20
3 files changed, 43 insertions, 0 deletions
diff --git a/dev-python/ansi/Manifest b/dev-python/ansi/Manifest
index 5cf9ff191e1f..92d5aa6a9f1f 100644
--- a/dev-python/ansi/Manifest
+++ b/dev-python/ansi/Manifest
@@ -1,3 +1,6 @@
DIST ansi-0.2.0.tar.gz 5173 BLAKE2B 436caa8e1f36e96f1844e79e3a0ff0c4099e76b25ce9f56c9d8663aeeb650f32fba75a14fe8548f557fb020e2340707272fdda4cdd3c245c903a4f801ae48413 SHA512 22c69b5030f03eca9470e288c16e62042ccd02ef2e232600a4fab629354601d5da0f7c16b60dae7293c69255e5d4125298890d99dba8e5387960a5be60b92d61
+DIST ansi-0.3.5.tar.gz 6597 BLAKE2B 4e32bd7add4af1d9f11173aa79d6ed139814f3b3727a4599f104e8632a4e169fdaccf3e18ecf425f86c17c70c1d185f6a915bd9cbac2589d376fc23c338127e6 SHA512 a12b7e1231c2691edf6d807907fe6b8a8d6c6bc116fd9681b6bb7603e6e2ce7af17e3e7892d4046752844327eb8f02a248f93686640bec24dbe2be59202b01e3
+EBUILD ansi-0.2.0-r1.ebuild 470 BLAKE2B 37aa3b2b8c38e61c9a4e99cca4ec9b131958d12f0df0e116ccc65ff309dd11545fdec24f22964fda28971027764430f4b83258010355e8263338ce17adc96836 SHA512 a5032d3dcc4a5ada1434ccb970622a722dffcc71d697b48e54c6a0e4760f82bddea1241844b51aba5b3cde6b0b615bbb5e6b1f5aed30ec5f8de0b83bc704e621
EBUILD ansi-0.2.0.ebuild 465 BLAKE2B 2161a95e1dd66b9b0d0706a086e760df876f240584a54081b6d6e76ed6a110d239b99b72730b1e34281b669641571bfd3edafc0e03c93bc5ce6e54b8eac8e748 SHA512 3b37844d0d03f3586da45c015e224e8146360e4b683ff454ad77a4b05700c3a1d02ae41a44111aaa492bc024a2f861ef7d9309e0adfea7a4bad849cc6912d17e
+EBUILD ansi-0.3.5.ebuild 471 BLAKE2B 44bc26a0810107725db720b55d1168cfd564431885a5ec37bb5e3b49ba9aea8176d70c66d074b37d736247a6f2c22ef29bfa767dcc2223b2728f22c8003c239b SHA512 244d1ce356b0efeaa23685eadce723951798b979f499d529631ac5d40fd229f1f0caead0feb6226505bb2a73fae852c4c6521b78145efea0da19d8c5d7bce76a
MISC metadata.xml 391 BLAKE2B 6bc19e1bcc5f7a607edffdee87f993d9c4cfa9e741e5d3f3d1b009279016f1771bb2a5ad0547c19d607b0247437fe92006c59ec10f260434f6eb55201deebe1d SHA512 acc12df2836c216cd40ad604f55664abd2d228018c1164006b05b74aefc3bf81967227dbcf414ed175fa8e07e10f0e0d6decb37c24a4aa8d58fac7407c63cc37
diff --git a/dev-python/ansi/ansi-0.2.0-r1.ebuild b/dev-python/ansi/ansi-0.2.0-r1.ebuild
new file mode 100644
index 000000000000..e29598da4af6
--- /dev/null
+++ b/dev-python/ansi/ansi-0.2.0-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="ANSI cursor movement and graphics in Python"
+HOMEPAGE="https://github.com/tehmaze/ansi"
+SRC_URI="https://github.com/tehmaze/${PN}/archive/${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest
diff --git a/dev-python/ansi/ansi-0.3.5.ebuild b/dev-python/ansi/ansi-0.3.5.ebuild
new file mode 100644
index 000000000000..838f9f8f9f2e
--- /dev/null
+++ b/dev-python/ansi/ansi-0.3.5.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..10} )
+
+inherit distutils-r1
+
+DESCRIPTION="ANSI cursor movement and graphics in Python"
+HOMEPAGE="https://github.com/tehmaze/ansi/"
+SRC_URI="https://github.com/tehmaze/${PN}/archive/${P}.tar.gz"
+S="${WORKDIR}/${PN}-${P}"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest