summaryrefslogtreecommitdiff
path: root/dev-python/aiohttp
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-02-10 11:34:01 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-02-10 11:34:01 +0000
commitcc901a8ce7c6bfe97e3b4f048619693d360ae348 (patch)
treec250ff07a4d508fa08b487b616e0ae8aff2f0d8e /dev-python/aiohttp
parentc9badf79e4669147edb94182af5776072f2ffaea (diff)
gentoo auto-resync : 10:02:2024 - 11:34:00
Diffstat (limited to 'dev-python/aiohttp')
-rw-r--r--dev-python/aiohttp/Manifest2
-rw-r--r--dev-python/aiohttp/aiohttp-3.9.3.ebuild10
2 files changed, 2 insertions, 10 deletions
diff --git a/dev-python/aiohttp/Manifest b/dev-python/aiohttp/Manifest
index b3e4eb5132af..de8bae942e5b 100644
--- a/dev-python/aiohttp/Manifest
+++ b/dev-python/aiohttp/Manifest
@@ -3,5 +3,5 @@ DIST aiohttp-3.9.2.tar.gz 7499640 BLAKE2B 7e840d4493345b0cfa9315c562703de94cb550
DIST aiohttp-3.9.3.tar.gz 7499669 BLAKE2B 0712df73af60cc9cbf12f0a4e063b6aa6da1b19b0668effe16672a4b7ca3f24cc831218ec8d4672cd86acd4335a75e16f94133dbb1bf783baf8ed96e471f3eec SHA512 6236f27b6def0c3bba1b5fc59f4af74f8076aa369cf5c1b9bd9ff9dee1c71ee49387ded812875da9450130e92d2091fd01f0608b25b03ff37e99162b89120fd7
EBUILD aiohttp-3.9.1.ebuild 3326 BLAKE2B 2347b8ada43e779a96e3d4bc0f226c9fc5db2c87fee9a8456e15531ca00461e10d2da786ce8a351532250c6e74892b448db309452e6da15916f0d0dff0246905 SHA512 55fb83e5c4f8954407008d2dea492d9aa66093fc83a1e6ab4b09ff2d5b2adc3d8c987d2dd481754d899efd5569b3e0d8b9b273090212931f181bccba1c0642f7
EBUILD aiohttp-3.9.2.ebuild 3334 BLAKE2B 48edf2aed466e393e17ea7cccdae4153016bcbb608fc4f0a5b9981582fba5389ac46d7f56d68885384a0c79f90cda661d4969f17adb1c523b1973ee62e77c874 SHA512 8d65bcf32f8b6af99360fc2070a933043de41b3d9aad763e8cf17afda223667181b6d5c6c2a3ac712bb9ba4f6dfb571c27e6586d57ebaf355c57a8921a2a9af3
-EBUILD aiohttp-3.9.3.ebuild 3334 BLAKE2B 48edf2aed466e393e17ea7cccdae4153016bcbb608fc4f0a5b9981582fba5389ac46d7f56d68885384a0c79f90cda661d4969f17adb1c523b1973ee62e77c874 SHA512 8d65bcf32f8b6af99360fc2070a933043de41b3d9aad763e8cf17afda223667181b6d5c6c2a3ac712bb9ba4f6dfb571c27e6586d57ebaf355c57a8921a2a9af3
+EBUILD aiohttp-3.9.3.ebuild 3118 BLAKE2B 171fb61fc353cdefaf0fd95c0477eb6475ebc452f8b80f10abfa798d609f2f46fb165be304700ed1943682b0c077ce2aeb6cf3383794addd0bffcddfc733a991 SHA512 21e064a62cfb8036e44b695b5f1cbea46f43f4ae3ddd86f4412a5dce3631b7b1d7f63016d729d294b9808286e41b6c40b157e631911470f19dc22ae6afabfddd
MISC metadata.xml 490 BLAKE2B 5233af0b5e2668b1eb62278b05b62f24f1ab90f6d05b20dd9f1c5b54b846919c3fa28b843df28f5bfa320996d46de0e74c7a28bd0bef02aaaca14b1cec52baba SHA512 9b701c5c5a22b6aa94977a67bc40f3dc9df8337556952658a2a17ecaaa471cd7f7b5b8bf3a0088208087677555f0cbb8760c091b03b96ee70affe3e2b84cf6d5
diff --git a/dev-python/aiohttp/aiohttp-3.9.3.ebuild b/dev-python/aiohttp/aiohttp-3.9.3.ebuild
index 1204601b7270..9cf851e1a006 100644
--- a/dev-python/aiohttp/aiohttp-3.9.3.ebuild
+++ b/dev-python/aiohttp/aiohttp-3.9.3.ebuild
@@ -40,8 +40,8 @@ BDEPEND="
dev-python/pytest-forked[${PYTHON_USEDEP}]
dev-python/pytest-mock[${PYTHON_USEDEP}]
dev-python/pytest-xdist[${PYTHON_USEDEP}]
+ dev-python/re-assert[${PYTHON_USEDEP}]
$(python_gen_cond_dep '
- dev-python/re-assert[${PYTHON_USEDEP}]
dev-python/time-machine[${PYTHON_USEDEP}]
' 'python3*')
test-rust? (
@@ -107,14 +107,6 @@ python_test() {
# on PyPy3 but the test suite needs an explicit switch,
# sigh
local -x AIOHTTP_NO_EXTENSIONS=1
-
- EPYTEST_IGNORE+=(
- # Skip tests requiring dev-python/re-assert -> dev-python/regex
- tests/test_streams.py
- tests/test_urldispatch.py
- tests/test_client_session.py
- tests/test_web_response.py
- )
;;
esac