summaryrefslogtreecommitdiff
path: root/dev-python/aiohttp-jinja2
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-04-25 11:37:10 +0100
commit38423c67c8a23f6a1bc42038193182e2da3116eb (patch)
tree04e2cf4bd43601b77daa79fe654e409187093c5e /dev-python/aiohttp-jinja2
parent623ee73d661e5ed8475cb264511f683407d87365 (diff)
gentoo resync : 25.04.2020
Diffstat (limited to 'dev-python/aiohttp-jinja2')
-rw-r--r--dev-python/aiohttp-jinja2/Manifest2
-rw-r--r--dev-python/aiohttp-jinja2/aiohttp-jinja2-0.15.0.ebuild6
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/aiohttp-jinja2/Manifest b/dev-python/aiohttp-jinja2/Manifest
index b9d59380aaf7..202a3c39b49b 100644
--- a/dev-python/aiohttp-jinja2/Manifest
+++ b/dev-python/aiohttp-jinja2/Manifest
@@ -1,3 +1,3 @@
DIST aiohttp-jinja2-0.15.0.tar.gz 51183 BLAKE2B e19ca813f36ac746a84812ec278a3de43e6e24eaafcf949fd18a32c99f460ded03f4dc97171fe1493174a8e2c51543b8c1afcdec51c4688f4fb0b7781287cc03 SHA512 084714cd2376b93f32cdcebc1971d4aaa704a177524b00f322e0347c15ab8085960a68a3760be056e391410f01b6b637eb59db54fccf54d09ba53a9ea03a01db
-EBUILD aiohttp-jinja2-0.15.0.ebuild 1091 BLAKE2B 1fac850253eb78ef15532ad34d0bc74d3b386ac5d597b20a5237cda1477e46725a0eff6cccec729b254031cd36ada8f7c773cc1d381c3bf63005ff6e9882775a SHA512 519a9c363c2b31407d21ee343c08a5f14aef11db8d0c3e9c363ef8e11ef8c7a98ea0b22709efec1a13262c5efa89573f27a313aa7abbf83aa964c08daa220db7
+EBUILD aiohttp-jinja2-0.15.0.ebuild 1082 BLAKE2B 656162be9a80962f4e817d68c8f1020d648da51e300a771867b8646915505ee8ef64255e2ebc96a6748bacc4f3325322c5c95fe3c1f7b57a268b3f64304cb7c8 SHA512 31095ac25357cc32070ad6b7bfb6f283faeb67752f63f7e6578e08c8c9aa63d967d7996a4f86e2975fe8f09947d2a7d338d34a34ecd5cfed625c0d5268ed9e89
MISC metadata.xml 384 BLAKE2B 37044e46bf0ffa1925c6b50e3d2298993ecc3c8f42e18c52bfec22b620dafcabc77cb63f51f98337470f0edeb600c6b96c0b518f012bcfd3147a0f91def9d30f SHA512 fa82c2fd1f793d00baf665208c6321db03f037782c592f84d5efef68c271413ec080cd0322fc308cb4eddbb3e8667b907036eaf4cf8e00a800b9657bd9b366e1
diff --git a/dev-python/aiohttp-jinja2/aiohttp-jinja2-0.15.0.ebuild b/dev-python/aiohttp-jinja2/aiohttp-jinja2-0.15.0.ebuild
index b3745e314ea0..690e22cbc57c 100644
--- a/dev-python/aiohttp-jinja2/aiohttp-jinja2-0.15.0.ebuild
+++ b/dev-python/aiohttp-jinja2/aiohttp-jinja2-0.15.0.ebuild
@@ -3,13 +3,13 @@
EAPI="6"
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6,7,8} )
inherit distutils-r1
DESCRIPTION="jinja2 template renderer for aiohttp.web"
HOMEPAGE="https://github.com/aio-libs/aiohttp-jinja2"
-SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz -> ${P}.tar.gz"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
LICENSE="Apache-2.0"
SLOT="0"
@@ -41,7 +41,7 @@ python_compile_all() {
}
python_test() {
- py.test -v tests || die "Tests failed under ${EPYTHON}"
+ pytest -vv tests || die "Tests failed under ${EPYTHON}"
}
python_install_all() {