summaryrefslogtreecommitdiff
path: root/dev-php/securimage/securimage-3.6.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /dev-php/securimage/securimage-3.6.5.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'dev-php/securimage/securimage-3.6.5.ebuild')
-rw-r--r--dev-php/securimage/securimage-3.6.5.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-php/securimage/securimage-3.6.5.ebuild b/dev-php/securimage/securimage-3.6.5.ebuild
new file mode 100644
index 000000000000..29e513246e5c
--- /dev/null
+++ b/dev-php/securimage/securimage-3.6.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="PHP captcha creator and validator library"
+HOMEPAGE="https://www.phpcaptcha.org/"
+SRC_URI="https://github.com/dapphp/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-lang/php[gd,truetype]
+ virtual/httpd-php"
+
+src_install()
+{
+ # Grab all PHP files except the examples.
+ set *.php
+ local php_files=${@/*example*/}
+
+ insinto /usr/share/php/${PN}
+ doins -r ${php_files} *.{ttf,swf} audio backgrounds database images words
+
+ dodoc README*
+}