summaryrefslogtreecommitdiff
path: root/dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild')
-rw-r--r--dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild b/dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild
new file mode 100644
index 000000000000..f030569d725f
--- /dev/null
+++ b/dev-php/pecl-uuid/pecl-uuid-1.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+PHP_EXT_NAME="uuid"
+PHP_EXT_INIT="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS=( CREDITS )
+
+USE_PHP="php7-1 php7-2 php7-3 php7-4"
+
+inherit php-ext-pecl-r3
+
+DESCRIPTION="A wrapper around libuuid"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="sys-apps/util-linux"
+RDEPEND="${DEPEND}"
+PHP_EXT_ECONF_ARGS=()