summaryrefslogtreecommitdiff
path: root/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
commitabaa75b10f899ada8dd05b23cc03205064394bc6 (patch)
treeeca3dd248b73b92013cba00a0fcc1edf2696e19a /dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
parent24fd814c326e282c4321965c31f341dad77e270d (diff)
gentoo resync : 22.01.2021
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.1.0.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.1.0.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild b/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
new file mode 100644
index 000000000000..0719c8b569b5
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.1.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="7"
+
+USE_PHP="php7-3 php7-4"
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'To enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}