summaryrefslogtreecommitdiff
path: root/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/pecl-taint/pecl-taint-2.0.2.ebuild')
-rw-r--r--dev-php/pecl-taint/pecl-taint-2.0.2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild b/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
new file mode 100644
index 000000000000..281e7a24dfb8
--- /dev/null
+++ b/dev-php/pecl-taint/pecl-taint-2.0.2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+USE_PHP="php7-0 php7-1"
+inherit php-ext-pecl-r3
+
+DESCRIPTION="Extension used for detecting XSS code (tainted strings)"
+LICENSE="PHP-3.01"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+pkg_postinst() {
+ elog 'To enable this extension, add'
+ elog ' taint.enable=1'
+ elog 'to /etc/php/<sapi>-<slot>/ext/taint.ini'
+}