summaryrefslogtreecommitdiff
path: root/dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-03-09 00:01:06 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-03-09 00:01:06 +0000
commit9a754065ce56ab139449903367df82ccc14a7725 (patch)
treeaba2026be26b9905ddb573e3e79da8da2a812921 /dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild
parent78ebdce6a16942c7081565472862ab6730321ee3 (diff)
gentoo auto-resync : 09:03:2023 - 00:01:06
Diffstat (limited to 'dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild')
-rw-r--r--dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild b/dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild
new file mode 100644
index 000000000000..405a6b3e9a07
--- /dev/null
+++ b/dev-php/pecl-ssh2/pecl-ssh2-1.3.1-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="8"
+
+PHP_EXT_NAME="ssh2"
+
+USE_PHP="php7-4 php8-0 php8-1 php8-2"
+
+inherit php-ext-pecl-r3
+
+DESCRIPTION="PHP bindings for the libssh2 library"
+LICENSE="PHP-3.01"
+SLOT="7"
+IUSE=""
+KEYWORDS="~amd64 ~x86"
+# Upstream notes say there are errors with gcrypt backend
+DEPEND=">=net-libs/libssh2-1.2[-gcrypt]"
+RDEPEND="${DEPEND}"