summaryrefslogtreecommitdiff
path: root/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild')
-rw-r--r--dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild b/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
new file mode 100644
index 000000000000..0b5a3b4507f4
--- /dev/null
+++ b/dev-php/pecl-radius/pecl-radius-1.3.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PHP_EXT_NAME="radius"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+
+USE_PHP="php5-6"
+
+inherit php-ext-pecl-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="Provides support for RADIUS authentication (RFC 2865) and accounting (RFC 2866)"
+LICENSE="BSD"
+SLOT="0"
+IUSE="examples"
+
+RDEPEND="php_targets_php5-6? ( dev-lang/php:5.6[pcntl,sockets] )"