summaryrefslogtreecommitdiff
path: root/dev-php/igbinary/igbinary-2.0.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /dev-php/igbinary/igbinary-2.0.4.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'dev-php/igbinary/igbinary-2.0.4.ebuild')
-rw-r--r--dev-php/igbinary/igbinary-2.0.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-php/igbinary/igbinary-2.0.4.ebuild b/dev-php/igbinary/igbinary-2.0.4.ebuild
new file mode 100644
index 000000000000..520690d62475
--- /dev/null
+++ b/dev-php/igbinary/igbinary-2.0.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+PHP_EXT_NAME="${PN}"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS=( ChangeLog NEWS README.md )
+PHP_EXT_ECONF_ARGS=( --enable-${PN} )
+
+USE_PHP="php5-6 php7-0 php7-1"
+
+inherit php-ext-source-r3
+
+KEYWORDS="~amd64 ~x86"
+
+DESCRIPTION="A fast drop-in replacement for the standard PHP serialize"
+HOMEPAGE="https://github.com/${PN}/${PN}"
+SRC_URI="https://github.com/${PN}/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND=""